Le forum de la passion photographique
 
PortailAccueilÉvènementsDernières imagesS'enregistrerConnexion
Le deal à ne pas rater :
Où acheter la display japonaise One Piece Card Game PRB-01 One Piece ...
Voir le deal

 

 HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage...

Aller en bas 
3 participants
AuteurMessage
arnau12
Membre Validé
Membre Validé



Masculin Nombre de messages : 8
Age : 50
APN : Lumix GH6
Dépt. ou Pays : aveyron
Date d'inscription : 20/09/2022

HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Empty
MessageSujet: HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage...   HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Icon_minitime20.09.22 10:42

Bonjour amis de la photo et de la video !!! Possesseur depuis hier du GH6, je suis en totale galère totale , je cherche comment mettre mes modes videos favoris sur les boutons personnalisés C1, C2, C3 et C4 , j'ai bien suivi toutes la procedure mais voila quand j'eteins l'appareil ils s'effacent et ne restent pas mémorisés !!!

J'en ai essentiellement besoin pour leur attribuer les modes slow motion

C1 1080p 200 fps PAL
C2 1080p 300 fps PAL
C3 4k 100 fps PAL
C4 5.7K 50 fps PAL

Pour info je pense bien suivre toutes les procédures je me mets sur le bouton videoM , ensuite je vais dans les menus je selectionne par ex en MOV le 1080p 200 fps, puis je vais dans le menu sauvegarder en reglage perso, je choisis C1, puis 'enregistrer les parametres actuels de l'appareil photo ici", "oui" , "terminé", et cela marche tant que l'appareil photo est allumé , mais dès que je l'eteint ben ca efface tous mes reglages perso....??? MERCI DE VOTRE AIDE SVP
Revenir en haut Aller en bas
crackers
8 Gb
8 Gb
crackers


Masculin Nombre de messages : 980
Age : 67
APN : sony ax700 +g80+ GH5+12-40 F/2.8+17 mitakon F/0.95+28 F/1.4 + 7.5 f/2 +135 F/1.8+50 F/1.8+25 F/1.8+ 35 F/1.7 + fish eye / 60d canon / sony ax100 / canon hfg30 / canon hfg10 /osmo / xiaomi 360 / xiaomi mini
Dépt. ou Pays : 46100
Date d'inscription : 14/01/2018

HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Empty
MessageSujet: Re: HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage...   HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Icon_minitime20.09.22 11:05

Bonjour
Sur mon gh5 j'ai mis des menus personalisés mais il y a longtemps alors je ne me souviens plus comment ( sourire ). Visiblement d'après cette video il faut aussi les memoriser. C'est sans doute le même processus sur le gh6 .
https://www.youtube.com/watch?v=ItDHIMNfGqs
crackers
Revenir en haut Aller en bas
http://belineric.free.fr
arnau12
Membre Validé
Membre Validé



Masculin Nombre de messages : 8
Age : 50
APN : Lumix GH6
Dépt. ou Pays : aveyron
Date d'inscription : 20/09/2022

HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Empty
MessageSujet: Re: HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage...   HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Icon_minitime20.09.22 11:18

Salut Crackers ! oui oui je fais bien tout comme sur cette video , et ca m'affiche "terminé" une fois que j'ai validé la modification de mes boutons perso , d'ailleurs quand je vais dessus j'ai bien les modes que j'ai rentré en C1 , C2 etc , mais dès que j'eteint l'appareil , qd je le rallume tous mes modes ont disparu et qd je filme je retrouve sur tous les boutons programmables la def de base cc'est a dire 1080P 50 fps...Pb du a mon boitier pourtant tout neuf ??
Revenir en haut Aller en bas
arnau12
Membre Validé
Membre Validé



Masculin Nombre de messages : 8
Age : 50
APN : Lumix GH6
Dépt. ou Pays : aveyron
Date d'inscription : 20/09/2022

HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Empty
MessageSujet: Re: HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage...   HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Icon_minitime20.09.22 11:40

je viens de faire un test en attribuant sur le C1 par ex en mode photo du monochrome, ben meme principe , ca marche tant que je viens de le faire et que l'appareil est allumé , mais dès que je l'eteint ca remet tout a 0 , comme si ca ne gardait pas en memoire malgré le fait que je le valide dans le menu "sauv. en reglage perso C1"...
Revenir en haut Aller en bas
arnau12
Membre Validé
Membre Validé



Masculin Nombre de messages : 8
Age : 50
APN : Lumix GH6
Dépt. ou Pays : aveyron
Date d'inscription : 20/09/2022

HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Empty
MessageSujet: Re: HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage...   HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Icon_minitime20.09.22 11:48

j'avance j'avance ... pris d'un doute sur la memoire interne de l'appareil photo je viens de simplement mettre un parametre dans le menu....

'previsualiser la photo prise 3s sur l'ecran" je valide.... Ca marche, puis j'eteins l'appareil photo et il y n'y a plus de previsualisation de la photo il revient comme avant, comme sil ne memorisait pas les infos qd je l'eteints ?

j'ai loupé quelque chose a cocher ???
Revenir en haut Aller en bas
veralex
4 Gb
4 Gb



Masculin Nombre de messages : 459
Age : 72
APN : Royer6*9,Mat124G,SinglexTLS
Dépt. ou Pays : 59 et 10 et 78 et 83 et 76 et 68 et 50 ...
Date d'inscription : 25/08/2011

HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Empty
MessageSujet: Re: HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage...   HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Icon_minitime20.09.22 13:19

D'autres paramètres que tes C1 C2 etc sont également affectés par ce problème ?
Par exemple date et heure ? Localisation ?
Revenir en haut Aller en bas
arnau12
Membre Validé
Membre Validé



Masculin Nombre de messages : 8
Age : 50
APN : Lumix GH6
Dépt. ou Pays : aveyron
Date d'inscription : 20/09/2022

HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Empty
MessageSujet: Re: HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage...   HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Icon_minitime20.09.22 15:14

Salut, non uniquement les prog personnalisés C... le reste , reste en mémoire , pourtant ce n'est pas une mauvaise manip je fais bien toutes les etapes de la prog personnalisée je ne comprends pas ?
mais rien ne reste en memoire que ce soit une programmation photo ou video sur les C
Revenir en haut Aller en bas
veralex
4 Gb
4 Gb



Masculin Nombre de messages : 459
Age : 72
APN : Royer6*9,Mat124G,SinglexTLS
Dépt. ou Pays : 59 et 10 et 78 et 83 et 76 et 68 et 50 ...
Date d'inscription : 25/08/2011

HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Empty
MessageSujet: Re: HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage...   HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Icon_minitime20.09.22 20:01

Supposons et espérons qu'il ne s'agisse que d'un bug informatique aléatoire et facile à corriger et pas un dysfonctionnement du boitier ... as tu essayé la RAZ aux valeurs usines du boitier voir un rechargement total du soft ?


Pour info : La dernière mise à jour du soft apportant la possibilité de l'enregistrement direct sur SSD sera disponible à partir du 27 septembre 2022 sur le site web du constructeur https://av.jpn.support.panasonic.com/support/global/cs/dsc/
Revenir en haut Aller en bas
arnau12
Membre Validé
Membre Validé



Masculin Nombre de messages : 8
Age : 50
APN : Lumix GH6
Dépt. ou Pays : aveyron
Date d'inscription : 20/09/2022

HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Empty
MessageSujet: Re: HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage...   HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Icon_minitime20.09.22 21:12

oui j'ai fais un RAZ , j'ai tout essayé je ne comprends vraiment pas surtout que je ne trouve ce pb nulle part ailleurs sur @ ou dans les forum de discussion ?

C'etait un modèle Amazon occasion , du coup je viens d'en commander un nouveau a amazon et je ferai un echange standard si le second marche en signalant le pb a amazon , je vous tiendrai informés , en tout cas merci a vous pour avoir essayé de me depatouiller
Revenir en haut Aller en bas
arnau12
Membre Validé
Membre Validé



Masculin Nombre de messages : 8
Age : 50
APN : Lumix GH6
Dépt. ou Pays : aveyron
Date d'inscription : 20/09/2022

HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Empty
MessageSujet: Re: HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage...   HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Icon_minitime21.09.22 0:05

bon et bien voila problème resolut , mise a niveau du logiciel , j'etais au 1.2 et pensais que c'etait le tout dernier mais en fait il y avait le 2.0 sorti en juillet et la ohhh miracle plus de problème ca fonctionne , bref si ce post peut servir a un malheureux qui aura les memes symptomes que moi .... bonne journée a vous tous amis lumixiens
Revenir en haut Aller en bas
crackers
8 Gb
8 Gb
crackers


Masculin Nombre de messages : 980
Age : 67
APN : sony ax700 +g80+ GH5+12-40 F/2.8+17 mitakon F/0.95+28 F/1.4 + 7.5 f/2 +135 F/1.8+50 F/1.8+25 F/1.8+ 35 F/1.7 + fish eye / 60d canon / sony ax100 / canon hfg30 / canon hfg10 /osmo / xiaomi 360 / xiaomi mini
Dépt. ou Pays : 46100
Date d'inscription : 14/01/2018

HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Empty
MessageSujet: Re: HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage...   HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Icon_minitime21.09.22 16:46

super !
ça soulage quand ce genre de problème se solutionne ! HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... 671548061
Revenir en haut Aller en bas
http://belineric.free.fr
Contenu sponsorisé





HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Empty
MessageSujet: Re: HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage...   HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage... Icon_minitime

Revenir en haut Aller en bas
 
HELP !!! GH6 boutons C1, C2... s'effacent a chaque allumage...
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» 3 ... 2 ... 1 ... Allumage !!!
» Problème allumage TZ7
» Soucis à l'allumage
» Probleme allumage TZ40
» Problème allumage de l'appareil Lumix GM5

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum LUMIX :: APPAREILS PANASONIC LUMIX ET ACCESSOIRES :: SECTION Boitier m4/3 à objectifs interchangeables-
Sauter vers: