Le forum de la passion photographique
 
PortailAccueilS'enregistrerConnexion
Le deal à ne pas rater :
Chargeur sans fil – Samsung – Intérieur Noir (ODR 20€)
4.99 €
Voir le deal

 

 Panne de boutons !

Aller en bas 
AuteurMessage
Lavardin
16 Gb
16 Gb
Lavardin

Masculin Nombre de messages : 2097
Age : 91
APN : OMD EM5 Mk2 - Fuji 3D W3
Dépt. ou Pays : 17
Date d'inscription : 02/12/2012

Panne de boutons ! Empty
MessageSujet: Panne de boutons !   Panne de boutons ! Icon_minitimeJeu 29 Oct 2020 - 16:27

Les boutons permettant l'insertion d'une photo, d'un lien, d'un spoiler, etc n'ont plus d'effet...
Rien ne se passe.

La contagion ne s'étend pas aux boutons Code, Caché (Hide) qui, au moins, déclenchent un affichage à l'écran.

La cause de ce dysfonctionnement vient probablement de mon ordi. Mais je n'en vois pas la raison.

Quelqu'un a-t-il une idée ?

Merci de vos suggestions
Revenir en haut Aller en bas
Alligator427.67
Vainqueur de concours 1x
Vainqueur de concours 1x
Alligator427.67

Masculin Nombre de messages : 30739
Age : 56
APN : GX8, FZ300 , TG-5, Pentax W60, Coolpix 5700, Finepix Z2
Dépt. ou Pays : Alsace
Date d'inscription : 31/07/2017

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeJeu 29 Oct 2020 - 16:42

@Lavardin a écrit:
Les boutons permettant l'insertion d'une photo, d'un lien, d'un spoiler, etc n'ont plus d'effet...
Rien ne se passe.

La contagion ne s'étend pas aux boutons Code, Caché (Hide) qui, au moins, déclenchent un affichage à l'écran.

La cause de ce dysfonctionnement vient probablement de mon ordi. Mais je n'en vois pas la raison.

Quelqu'un a-t-il une idée ?

Merci de vos suggestion

Pour moi, ils fonctionnent, la preuve ci-dessus...
Revenir en haut Aller en bas
jpc56
Super Actif
Super Actif
jpc56

Masculin Nombre de messages : 30053
Age : 68
APN : Nikon D7200, D90, FZ38, Sigma 17 70, Tamron 70 300
Dépt. ou Pays : 56 - BZH
Date d'inscription : 10/08/2008

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeJeu 29 Oct 2020 - 17:52

@Lavardin a écrit:
Les boutons permettant l'insertion d'une photo, d'un lien, d'un spoiler, etc n'ont plus d'effet...
Rien ne se passe.

La contagion ne s'étend pas aux boutons Code, Caché (Hide) qui, au moins, déclenchent un affichage à l'écran.

La cause de ce dysfonctionnement vient probablement de mon ordi. Mais je n'en vois pas la raison.

Quelqu'un a-t-il une idée ?

Merci de vos suggestions

Idem pour moi scratch

As-tu essayé de te déconnecter du forum et ensuite de te reconnecter !
Revenir en haut Aller en bas
Lavardin
16 Gb
16 Gb
Lavardin

Masculin Nombre de messages : 2097
Age : 91
APN : OMD EM5 Mk2 - Fuji 3D W3
Dépt. ou Pays : 17
Date d'inscription : 02/12/2012

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeJeu 29 Oct 2020 - 17:56

Je n'en doute pas !  
C'est pourquoi j'incrimine mon ordi.

Le bouton "Hébergement d'une image ne fonctionne pas.
Le bouton Insertion d'une image non plus; Idem Insérer un lien, Video Youtube, Spoiler, Citer,

Seuls les boutons Caché et Code déclenchent un affichage, sauf que je ne peux insérer de texte à cacher...

J'avoue être dans le mystère absolu...
Revenir en haut Aller en bas
Lavardin
16 Gb
16 Gb
Lavardin

Masculin Nombre de messages : 2097
Age : 91
APN : OMD EM5 Mk2 - Fuji 3D W3
Dépt. ou Pays : 17
Date d'inscription : 02/12/2012

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeJeu 29 Oct 2020 - 17:56

@@jpc56

Oui, bien sûr !
Revenir en haut Aller en bas
solo41
16 Gb
16 Gb
solo41

Masculin Nombre de messages : 1642
Age : 76
APN : G90
Dépt. ou Pays : chez M.D
Date d'inscription : 08/01/2019

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeJeu 29 Oct 2020 - 18:07

Peut-être redémarrer l'ordi scratch si ce n'est déjà fait?
Revenir en haut Aller en bas
solo41
16 Gb
16 Gb
solo41

Masculin Nombre de messages : 1642
Age : 76
APN : G90
Dépt. ou Pays : chez M.D
Date d'inscription : 08/01/2019

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeJeu 29 Oct 2020 - 18:09

Ou remplacer les boutons par des zips?
Oui, oui, je sors!
Revenir en haut Aller en bas
Lavardin
16 Gb
16 Gb
Lavardin

Masculin Nombre de messages : 2097
Age : 91
APN : OMD EM5 Mk2 - Fuji 3D W3
Dépt. ou Pays : 17
Date d'inscription : 02/12/2012

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeJeu 29 Oct 2020 - 19:08

Rien n'y fait ! Ni le reset de l'ordi, ni le reset du forum.

C'est comme si les balises BBcode avaient été modifiées ou effacées. Par qui ? Pas par moi... Par quelle intervention extérieure ? Aucun autre dysfonctionnement n'affecte l'ordi.
D'ailleurs, observation troublante, un clic droit puis dans la liste déroulante, un clic sur "Examiner l'élément" permet d'afficher le processus en HTML, déclare ces balises défaillantes comme "unselectable"...








Revenir en haut Aller en bas
Alligator427.67
Vainqueur de concours 1x
Vainqueur de concours 1x
Alligator427.67

Masculin Nombre de messages : 30739
Age : 56
APN : GX8, FZ300 , TG-5, Pentax W60, Coolpix 5700, Finepix Z2
Dépt. ou Pays : Alsace
Date d'inscription : 31/07/2017

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeJeu 29 Oct 2020 - 19:26

Mystère... scratch
Revenir en haut Aller en bas
ebindidon
Vainqueur de concours 1x
Vainqueur de concours 1x
ebindidon

Masculin Nombre de messages : 5596
Age : 69
APN : GX8, G9, E-M1-II, 20P, 25 Nokton, 45M, 9-18, 12-100, 14-140, 40-150+MC14, 100-400,
Dépt. ou Pays : 57-74
Date d'inscription : 26/05/2010

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeJeu 29 Oct 2020 - 19:31

@Lavardin a écrit:
Rien n'y fait !  Ni le reset de l'ordi, ni le reset du forum.

C'est comme si les balises BBcode avaient été modifiées ou effacées. Par qui ? Pas par moi... Par quelle intervention extérieure ? Aucun autre dysfonctionnement n'affecte l'ordi.
D'ailleurs, observation troublante, un clic droit puis dans la liste déroulante, un clic sur "Examiner l'élément" permet d'afficher le processus en HTML, déclare ces balises défaillantes comme "unselectable"...








A part réinstaller ton navigateur...
Revenir en haut Aller en bas
AgSnO2
64 Gb
64 Gb


Masculin Nombre de messages : 11166
APN : GX7 +
Dépt. ou Pays : 83
Date d'inscription : 05/08/2016

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeJeu 29 Oct 2020 - 19:49

C'est vraisemblablement un soucis de personnalisation qui t'es proposée par le forum .

Tu as la solution de base , selon comment est configuré le forum :
Te déconnecter, effacer tes cookies et te reconnecter, mais si le forum est malheureusement ( pour toi dans ce cas ) bien fait , ça risque de faire pareil.

Solution 2 : Idem que 1 ,mais en créant un nouveau profil.

Au pire : Changer de PC , de FAI ,et de pseudo.

Mais,avant d'en arriver là : Je pense que tu as , sans le faire exprès, tu as décoché ou coché une des malheureuses cases dessous la fenêtre de réponse..
Revenir en haut Aller en bas
vitrail
Vainqueur de concours 1x
Vainqueur de concours 1x


Masculin Nombre de messages : 527
Age : 59
APN : GX 8
Dépt. ou Pays : 59
Date d'inscription : 22/02/2019

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeJeu 29 Oct 2020 - 20:50

Peut être réinitialiser les préférences dans le profil ?
Revenir en haut Aller en bas
https://www.flickr.com/photos/vitrail2013/
Lavardin
16 Gb
16 Gb
Lavardin

Masculin Nombre de messages : 2097
Age : 91
APN : OMD EM5 Mk2 - Fuji 3D W3
Dépt. ou Pays : 17
Date d'inscription : 02/12/2012

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeJeu 29 Oct 2020 - 22:46

@vitrail a écrit:
Peut être réinitialiser les préférences dans le profil ?

L'idée était bonne ! Hélas, tout est en ordre, le BBcode est bien coché !



Revenir en haut Aller en bas
AgSnO2
64 Gb
64 Gb


Masculin Nombre de messages : 11166
APN : GX7 +
Dépt. ou Pays : 83
Date d'inscription : 05/08/2016

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeVen 30 Oct 2020 - 0:01

Par hasard , sur ton navigateur , tu n'as pas mis un "ne jamais autoriser des trucs pour forumlumix ?
Revenir en haut Aller en bas
AgSnO2
64 Gb
64 Gb


Masculin Nombre de messages : 11166
APN : GX7 +
Dépt. ou Pays : 83
Date d'inscription : 05/08/2016

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeVen 30 Oct 2020 - 0:01

Par hasard , sur ton navigateur , tu n'as pas mis un "ne jamais autoriser des trucs pour forumlumix ? !
Revenir en haut Aller en bas
Lavardin
16 Gb
16 Gb
Lavardin

Masculin Nombre de messages : 2097
Age : 91
APN : OMD EM5 Mk2 - Fuji 3D W3
Dépt. ou Pays : 17
Date d'inscription : 02/12/2012

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeVen 30 Oct 2020 - 11:59

Non, AgSnO2, malgré mes recherches, je n'ai rien trouvé. J'ai pourtant passé au crible le paramétrage de Firefox et de ses plugs'in et autres extensions...

J'ai désactivé (sans effet) le Module de déchiffrement de contenu " Widevine" fourni par Google Inc.

Citation: Ce plugin permet la lecture de contenus chiffrés selon la spécification Encrypted Media Extensions. Le chiffrement de contenus est typiquement utilisé par les sites comme protection contre la copie de médias payants. Visitez https://www.w3.org/TR/encrypted-media/ pour davantage d’informations sur la spécification Encrypted Media Extensions. Fin de citation.

Par contre, j'ai noté que si les "boutons" de la fenêtre "Ecriture" du forum ne fonctionnent pas, je peux quand même écrire moi-même en BBcode et ça marche. Exemple:

Spoiler:
 

Dans cet exemple j'ai utilisé les codes "italique" et "spolier".

Le mystère reste entier, au moins pour moi, mais j'avance !

Je reste ouvert aux suggestions !
Revenir en haut Aller en bas
Lavardin
16 Gb
16 Gb
Lavardin

Masculin Nombre de messages : 2097
Age : 91
APN : OMD EM5 Mk2 - Fuji 3D W3
Dépt. ou Pays : 17
Date d'inscription : 02/12/2012

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeVen 30 Oct 2020 - 22:51


Après avoir effacé tous les cookies du cache et m'être assuré du complet nettoyage de la machine, j'ai refait mon inscription au forum avec un nouveau mot de passe.
Je pense, peut-être à tort, être reparti sur une base saine.
Rien n'est moins sûr car le phénomène persiste.
Tout se passe comme si certains boutons de la barre placée au-dessus de la fenêtre ne "répondaient plus".

En éditant en HTML le contenu des instructions relatives au bouton "Spoiler", je note cette instruction :

Spoiler


Le problème c'est que je ne sais comment la mettre sur "off".
Question secondaire, qu'est-ce qui a pu la mettre sur "on" ?

Je n'ai pas trouvé de réponse sur les sites de dépannage (ou mes notions en programmation ne sont pas à la hauteur du problème !

Au secours SVP !
Revenir en haut Aller en bas
Lavardin
16 Gb
16 Gb
Lavardin

Masculin Nombre de messages : 2097
Age : 91
APN : OMD EM5 Mk2 - Fuji 3D W3
Dépt. ou Pays : 17
Date d'inscription : 02/12/2012

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeVen 30 Oct 2020 - 22:54

Correction: Il faut lire:

div unselectable="on">Spoiler

J'ai du modifier la balise d'entrée > pour la rendre lisible.
Revenir en haut Aller en bas
Lavardin
16 Gb
16 Gb
Lavardin

Masculin Nombre de messages : 2097
Age : 91
APN : OMD EM5 Mk2 - Fuji 3D W3
Dépt. ou Pays : 17
Date d'inscription : 02/12/2012

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeVen 30 Oct 2020 - 23:53

Essai d'envoi d'une photo.

Panne de boutons ! 20052310420521004416809232

J'arrive à insérer une image en écrivant au clavier le BBcode "insertion d'image" et en plaçant l'adresse de la photo chez l'hébergeur entre les balises d'entrée et de fermeture.

Mais c'est quand même moins pratique - et plus long - que d'utiliser les boutons...
Revenir en haut Aller en bas
AgSnO2
64 Gb
64 Gb


Masculin Nombre de messages : 11166
APN : GX7 +
Dépt. ou Pays : 83
Date d'inscription : 05/08/2016

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeSam 31 Oct 2020 - 10:13

Mais ,ton bbcode est bien coché dans les préférences de ton profil ?

Ton navigateur ne te bloque pas les fenêtres ?
Revenir en haut Aller en bas
Lavardin
16 Gb
16 Gb
Lavardin

Masculin Nombre de messages : 2097
Age : 91
APN : OMD EM5 Mk2 - Fuji 3D W3
Dépt. ou Pays : 17
Date d'inscription : 02/12/2012

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeSam 31 Oct 2020 - 17:05

@AgSnO2 a écrit:
Mais ,ton bbcode est bien coché dans les préférences de ton profil ?

Oui, je viens encore de vérifier.

Citation :
Ton navigateur ne te bloque pas les fenêtres ?

Les fenêtres pop-up, oui. Mais ce n'en est pas une.
Dans le doute néanmoins, j'ai fait l'essai avec ou sans blocage de fenêtre pop-up mais ça ne change rien...

Merci de ton aide !


Il n'y a pas sur ce forum un connaisseur, voire un expert, de la programmation en javascript et BBcode ?
Revenir en haut Aller en bas
jcm60210
8 Gb
8 Gb


Masculin Nombre de messages : 1450
APN : FZ-38-G5-Divers objectifs manuels MD et Zenit
Dépt. ou Pays : Quelque part
Date d'inscription : 04/04/2011

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeSam 31 Oct 2020 - 17:12

Et si tu change de navigateur ???
Revenir en haut Aller en bas
AgSnO2
64 Gb
64 Gb


Masculin Nombre de messages : 11166
APN : GX7 +
Dépt. ou Pays : 83
Date d'inscription : 05/08/2016

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeSam 31 Oct 2020 - 17:32

tu t'es bien mis en mode "plein écran" que les fenêtres ne s'ouvrent pas dans un coin que tu vois pas en fenêtré ?
Revenir en haut Aller en bas
AgSnO2
64 Gb
64 Gb


Masculin Nombre de messages : 11166
APN : GX7 +
Dépt. ou Pays : 83
Date d'inscription : 05/08/2016

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeSam 31 Oct 2020 - 21:18

tu as configuré comment "ton mode d'édition" ? tu as cliqué sur le dernier icone "basculer le mode d'édition" ?
Revenir en haut Aller en bas
Lavardin
16 Gb
16 Gb
Lavardin

Masculin Nombre de messages : 2097
Age : 91
APN : OMD EM5 Mk2 - Fuji 3D W3
Dépt. ou Pays : 17
Date d'inscription : 02/12/2012

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeSam 31 Oct 2020 - 22:31

@jcm60210 a écrit:
Et si tu change de navigateur ???

Eh oui, ça marche...

J'ai mis Edge en service et tout est redevenu normal. Tous les boutons de la fenêtre "Poster une réponse" fonctionnent.
Le bouton Héberger une image appelle bien la fenêtre de Servimages, comme jadis. Mais le bouton Emoticones a disparu !

Le problème peut être considéré comme à demi-résolu car je n'aime pas du tout Edge et suis un supporter de Firefox !
Par ailleurs, j'aimerais bien pouvoir appeler un autre hébergeur que Servimg qui esquinte pas mal les images.

Merci jmc, grâce à toi je vais pouvoir re-examiner tout ça à tête reposée.
Revenir en haut Aller en bas
Lavardin
16 Gb
16 Gb
Lavardin

Masculin Nombre de messages : 2097
Age : 91
APN : OMD EM5 Mk2 - Fuji 3D W3
Dépt. ou Pays : 17
Date d'inscription : 02/12/2012

Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitimeSam 31 Oct 2020 - 23:44

Et bien voilà qui est fait (je n'ai pas eu à me reposer la tête bien longtemps) !

J'ai "rafraîchi" Firefox selon la procédure décrite dans l'abondante littérature de Mozilla et tout est impeccable !

Il semble que le mauvais fonctionnement était dû à un bug du système anti-tracking... mais sans garantie scratch

Revenir en haut Aller en bas
Contenu sponsorisé




Panne de boutons ! Empty
MessageSujet: Re: Panne de boutons !   Panne de boutons ! Icon_minitime

Revenir en haut Aller en bas
 
Panne de boutons !
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum LUMIX :: VIE DU FORUM :: Tuto Utilisation Forum-
Sauter vers: