AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Problème de diaphragme

Aller en bas 
AuteurMessage
Yves3464
Très Actif
Très Actif
avatar

Masculin Nombre de messages : 14874
Age : 65
APN : LUMIX FZ38 - G3 (L14-42 - L20 et Oly40-150 - Sigma 30) -
Dépt. ou Pays : 34
Date d'inscription : 03/11/2011

MessageSujet: Problème de diaphragme   Sam 2 Fév 2013 - 16:38

J'ai reçu mes bagues d'adaptation M42/µ4/3 et j'ai voulu installé un ancien objectif Pentacon 135 (FF) ressorti du carton du temps de l'argentique. La bague comporte bien un bossage pour appuyer sur le poussoir arrière. Mon problème est que le vieil objo ne fonctionne que de f 2.8 à 8 et non jusqu'à 22 comme avant. J'ai démonté l'arrière pour atteindre les lamelles. Sans bouchon et en actionnant manuellement le levier, le diaph se ferme entièrement, les lamelles sont bien montées et sèches. Au remontage toujours le même problème : impossible de fermer au delà de f8, les crans de la bague sont sensibles, le poussoir permet de fermer un peu plus mais dès que j'actionne le réglage je reviens à la valeur moyenne.
Quelqu'un a-t'il une solution ? Graisse au lythium après nettoyage à l'essence C comme conseillée ailleurs ?
Merci de faire revivre les vieux cailloux !
Revenir en haut Aller en bas
effel74
Modérateur.
Modérateur.
avatar

Masculin Nombre de messages : 16403
Age : 74
APN : D+G+E+L et qqs cailloux qui vont avec !!! Dxo et Zoner
Dépt. ou Pays : 74 - Annecy et 34 - Balaruc
Date d'inscription : 11/09/2009

MessageSujet: Re: Problème de diaphragme   Sam 2 Fév 2013 - 17:40

Salut Yves
J'ai un Berroflex 28mm avec une bague M42/µ4/3 et je n'ai aucun Pb, par contre je n'ai aucun bossage sur la bague ...
Revenir en haut Aller en bas
http://perso.orange.fr/studiobalaruc
louisXIII
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 6571
Age : 43
APN : OM-D-EM5 & FUJI X100F
Dépt. ou Pays : seine st denis
Date d'inscription : 04/01/2012

MessageSujet: Re: Problème de diaphragme   Sam 2 Fév 2013 - 17:53

n'aurais tu pas une position on/off via une bague rotative sur ton adaptateur ?
si c'est le cas tu peut essayer de redémonter l'objectif et de le remonter en changeant la position de la bague on/off

jerome

_________________




Fuji X100F



Panasonic 14/2.5

Pentax super takumar 55/2 - Canon FD 50/1.4




Louis XIII sur 500px c'est par ici

Louis XIII sur Instagram en noir & blanc c'est la !!!
Revenir en haut Aller en bas
http://strat-7.jimdo.com/
Yves3464
Très Actif
Très Actif
avatar

Masculin Nombre de messages : 14874
Age : 65
APN : LUMIX FZ38 - G3 (L14-42 - L20 et Oly40-150 - Sigma 30) -
Dépt. ou Pays : 34
Date d'inscription : 03/11/2011

MessageSujet: Re: Problème de diaphragme   Sam 2 Fév 2013 - 18:03

Merci Effel et Jérome. Pas de pièce mobile sur la bague et le problème persiste avec l'objo sur Manuel ou Automatique ( le mouvement du bras qui règle le diaph est plus réduit en Manuel)
Revenir en haut Aller en bas
louisXIII
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 6571
Age : 43
APN : OM-D-EM5 & FUJI X100F
Dépt. ou Pays : seine st denis
Date d'inscription : 04/01/2012

MessageSujet: Re: Problème de diaphragme   Sam 2 Fév 2013 - 18:07

petite piste ... Rolling Eyes
peut etre y a t'il comme sur les canon FD un tirette sur le fut de l'objectif qui permet d'ouvrir le diaph pour la visé " pleine lumière " tu peut regarder si cette tirette ( si elle est présente ) n'ai pas bloquée ou ne frotte pas sur l'adaptateur

_________________




Fuji X100F



Panasonic 14/2.5

Pentax super takumar 55/2 - Canon FD 50/1.4




Louis XIII sur 500px c'est par ici

Louis XIII sur Instagram en noir & blanc c'est la !!!
Revenir en haut Aller en bas
http://strat-7.jimdo.com/
effel74
Modérateur.
Modérateur.
avatar

Masculin Nombre de messages : 16403
Age : 74
APN : D+G+E+L et qqs cailloux qui vont avec !!! Dxo et Zoner
Dépt. ou Pays : 74 - Annecy et 34 - Balaruc
Date d'inscription : 11/09/2009

MessageSujet: Re: Problème de diaphragme   Sam 2 Fév 2013 - 18:08

C'est ta bague qui pose Pb...
Revenir en haut Aller en bas
http://perso.orange.fr/studiobalaruc
Yves3464
Très Actif
Très Actif
avatar

Masculin Nombre de messages : 14874
Age : 65
APN : LUMIX FZ38 - G3 (L14-42 - L20 et Oly40-150 - Sigma 30) -
Dépt. ou Pays : 34
Date d'inscription : 03/11/2011

MessageSujet: Re: Problème de diaphragme   Sam 2 Fév 2013 - 18:14

@effel74 a écrit:
C'est ta bague qui pose Pb...

Tu m'as mis un doute : j'ai remonté l'objectif sur le vieux boîtier : le problème est le même

Jérome : Pas de ça dans les pays de l'Est (le boitier est de 1973, le télé d'occase en 1985)
Revenir en haut Aller en bas
Yves3464
Très Actif
Très Actif
avatar

Masculin Nombre de messages : 14874
Age : 65
APN : LUMIX FZ38 - G3 (L14-42 - L20 et Oly40-150 - Sigma 30) -
Dépt. ou Pays : 34
Date d'inscription : 03/11/2011

MessageSujet: Re: Problème de diaphragme   Sam 2 Fév 2013 - 18:17

La bague fait fonctionner parfaitement un 29 mm mêmes marque et année.
Revenir en haut Aller en bas
photodimanche
Membre d'honneur
Membre d'honneur
avatar

Masculin Nombre de messages : 13328
Age : 47
APN : I have tata gisèle touch :)
Dépt. ou Pays : 89 - Yonne
Date d'inscription : 17/11/2008

MessageSujet: Re: Problème de diaphragme   Sam 2 Fév 2013 - 18:22

tu as pas un sélecteur Manu dessus ? avec la tige de rappel qui poserait problème ...

_________________
j'ai pas mal d'orange et bleu, une rouge et un new GROS  tata gisèle...


Mes Panoramiques et photos , Visites
Utilisation du forum * Pour les nouveaux * Galeries/techniques pour débutants * Tutos photos
Revenir en haut Aller en bas
http://www.virtuellephoto.fr
louisXIII
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 6571
Age : 43
APN : OM-D-EM5 & FUJI X100F
Dépt. ou Pays : seine st denis
Date d'inscription : 04/01/2012

MessageSujet: Re: Problème de diaphragme   Sam 2 Fév 2013 - 18:25

yves tu aurais une photo de la bague et du cul de l'objectif ?

_________________




Fuji X100F



Panasonic 14/2.5

Pentax super takumar 55/2 - Canon FD 50/1.4




Louis XIII sur 500px c'est par ici

Louis XIII sur Instagram en noir & blanc c'est la !!!
Revenir en haut Aller en bas
http://strat-7.jimdo.com/
Yves3464
Très Actif
Très Actif
avatar

Masculin Nombre de messages : 14874
Age : 65
APN : LUMIX FZ38 - G3 (L14-42 - L20 et Oly40-150 - Sigma 30) -
Dépt. ou Pays : 34
Date d'inscription : 03/11/2011

MessageSujet: Re: Problème de diaphragme   Sam 2 Fév 2013 - 18:28

Merci Photodimanche, je vais re-démonter mais il n'y a pas trop de possibilités d'erreur de montage entre les encoches pour le mécanisme et l'emplacement des vis.
Sélecteur Manuel ou Auto, pas de différence notable.

Jérome : je m'y met tout de suite, le G3 étant livré avec un objectif qui fonctionne !
Revenir en haut Aller en bas
Yves3464
Très Actif
Très Actif
avatar

Masculin Nombre de messages : 14874
Age : 65
APN : LUMIX FZ38 - G3 (L14-42 - L20 et Oly40-150 - Sigma 30) -
Dépt. ou Pays : 34
Date d'inscription : 03/11/2011

MessageSujet: Re: Problème de diaphragme   Sam 2 Fév 2013 - 18:44





La bague avec sa collerette qui sert à enfoncer l'ergot
Revenir en haut Aller en bas
louisXIII
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 6571
Age : 43
APN : OM-D-EM5 & FUJI X100F
Dépt. ou Pays : seine st denis
Date d'inscription : 04/01/2012

MessageSujet: Re: Problème de diaphragme   Sam 2 Fév 2013 - 18:55

bon ben c'est p'tete l'ergot qui pose problème dans quel position d'ergot le diaphragme fonctionne t'il ?

_________________




Fuji X100F



Panasonic 14/2.5

Pentax super takumar 55/2 - Canon FD 50/1.4




Louis XIII sur 500px c'est par ici

Louis XIII sur Instagram en noir & blanc c'est la !!!
Revenir en haut Aller en bas
http://strat-7.jimdo.com/
Yves3464
Très Actif
Très Actif
avatar

Masculin Nombre de messages : 14874
Age : 65
APN : LUMIX FZ38 - G3 (L14-42 - L20 et Oly40-150 - Sigma 30) -
Dépt. ou Pays : 34
Date d'inscription : 03/11/2011

MessageSujet: Re: Problème de diaphragme   Sam 2 Fév 2013 - 19:01

L'ergot est forcément enfoncé lorsqu'il est vissé, que ce soit sur le boîtier (plaque) ou sur la bague. Si, hors bague, je l'enfonce un peu plus, le diaph se ferme un poil de plus mais le réglage n'a aucune incidence et dès que je passe de 2.8 à 22 ou inversement, il reste fermé à 8 et s'ouvre vers 2,8 (ce qui est suffisant pour faire des portraits de jour mais j'aime bien avoir du matériel qui marche ou qui dise pourquoi).
Revenir en haut Aller en bas
louisXIII
Modérateur
Modérateur
avatar

Masculin Nombre de messages : 6571
Age : 43
APN : OM-D-EM5 & FUJI X100F
Dépt. ou Pays : seine st denis
Date d'inscription : 04/01/2012

MessageSujet: Re: Problème de diaphragme   Sam 2 Fév 2013 - 19:04

yves
je viens de vérifier sur mes pentax et mon helios le fonctionnement normal est ergot relaché ( d'ailleurs ma bague M42 de comprime pas l'ergot )
ergot enfoncé ça ferme le diaphragme a une valeur définie peut etre une aide a la visée je ne sais pas ) donc si c'est la même sur ton objectif ton souci viendrait de la ... essaye bien a vide sans bague ... sinon désolé je ne sais plus Rolling Eyes

_________________




Fuji X100F



Panasonic 14/2.5

Pentax super takumar 55/2 - Canon FD 50/1.4




Louis XIII sur 500px c'est par ici

Louis XIII sur Instagram en noir & blanc c'est la !!!
Revenir en haut Aller en bas
http://strat-7.jimdo.com/
Yves3464
Très Actif
Très Actif
avatar

Masculin Nombre de messages : 14874
Age : 65
APN : LUMIX FZ38 - G3 (L14-42 - L20 et Oly40-150 - Sigma 30) -
Dépt. ou Pays : 34
Date d'inscription : 03/11/2011

MessageSujet: Re: Problème de diaphragme   Sam 2 Fév 2013 - 19:22

Ergot relaché : je bouge la bague, il ne se passe rien en automatique, le diaph se ferme à moitié en manuel
Ergot enfoncé : en mode automatique le diaph se ferme, rien en manuel
Vérification avec deuxième objectif : même chose (sauf qu'il ouvre sur toute la gamme)
Inversion des bagues : sans changement.
Je laisse tomber pour ce soir, j'y ai passé presque toute la journée, demain je démonterai encore.
Merci de vos efforts



Dernière édition par Yves3464 le Mar 26 Fév 2013 - 8:08, édité 1 fois
Revenir en haut Aller en bas
Yves3464
Très Actif
Très Actif
avatar

Masculin Nombre de messages : 14874
Age : 65
APN : LUMIX FZ38 - G3 (L14-42 - L20 et Oly40-150 - Sigma 30) -
Dépt. ou Pays : 34
Date d'inscription : 03/11/2011

MessageSujet: Re: Problème de diaphragme   Mar 26 Fév 2013 - 8:07

RESOLU

L'objectif revient de réparation chez un artisan montpelliérain recommandé par un ami photographe comme le plus sérieux : Photo-Cinéma Réparations. Devis gratuits sur présentation du matériel.
Dans mon cas, il s'agissait d'une usure de la bague arrière de l'objectif. Elle a été remplacée par une de la même marque trouvée par l'artisan dans sa réserve. Les lentilles ont été nettoyées et tout fonctionne parfaitement pour la somme de 44 euros, uniquement de main d'oeuvre, l'immobilisation a été de 4 jours.
En discutant j'ai appris qu'il vend des objectifs d'occasion et à la différence du Net : révisés et garantis 6 mois.
Une adresse à retenir pour ceux qui sont dans la région.

Merci encore à tous ceux qui m'ont donné des conseils.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème de diaphragme   

Revenir en haut Aller en bas
 
Problème de diaphragme
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème de diaphragme
» Votre avis!- Le 20mm de pana vs le 35mm du X100!
» Problème : Profondeur de champ
» Problème d'ouverture avec un 50mm
» problème htc HD

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum LUMIX :: LE SALON DU PHOTOGRAPHE :: Discussions-
Sauter vers: