AccueilPortailFAQS'enregistrerConnexion

Partagez
 

 Problème vidéo Tz10

Aller en bas 
AuteurMessage
Qualy
Membre Validé
Membre Validé


Nombre de messages : 3
APN : Panasonic lumix DMC tz10
Dépt. ou Pays : France
Date d'inscription : 28/12/2010

Problème vidéo Tz10 Empty
MessageSujet: Problème vidéo Tz10   Problème vidéo Tz10 Icon_minitimeMar 28 Déc 2010 - 21:28

Bonjour ,
Je suis nouvelle sur ce forum , je m'excuse d'avance si se topic n'est pas a ca place , mais je ne savais pas ou poster Embarassed
J'ai depuis peu un lumix tz10 .
Mais une fois sur mon ordinateur , les vidéo ne peuvent se lire qu'avec VLC !
Je voudrais faire des montages vidéos avec mindows movie maker , mais mes vidéo ne sont pas reconue par ce programme . scratch

Help Wink
Revenir en haut Aller en bas
Qualy
Membre Validé
Membre Validé


Nombre de messages : 3
APN : Panasonic lumix DMC tz10
Dépt. ou Pays : France
Date d'inscription : 28/12/2010

Problème vidéo Tz10 Empty
MessageSujet: Re: Problème vidéo Tz10   Problème vidéo Tz10 Icon_minitimeMer 29 Déc 2010 - 13:27

SVP !!
Revenir en haut Aller en bas
b0smer69
2 Gb
2 Gb
b0smer69

Masculin Nombre de messages : 282
Age : 32
APN : panasonic FZ38
Dépt. ou Pays : 95
Date d'inscription : 04/12/2010

Problème vidéo Tz10 Empty
MessageSujet: Re: Problème vidéo Tz10   Problème vidéo Tz10 Icon_minitimeMer 29 Déc 2010 - 14:45

elle doivent etre en .MOV comme sur le FZ 38.

Change en .AVI
Revenir en haut Aller en bas
Qualy
Membre Validé
Membre Validé


Nombre de messages : 3
APN : Panasonic lumix DMC tz10
Dépt. ou Pays : France
Date d'inscription : 28/12/2010

Problème vidéo Tz10 Empty
MessageSujet: Re: Problème vidéo Tz10   Problème vidéo Tz10 Icon_minitimeMer 29 Déc 2010 - 19:49

Oui c'est bien la mon problème Wink
comment changer en AVI ,?
Revenir en haut Aller en bas
b0smer69
2 Gb
2 Gb
b0smer69

Masculin Nombre de messages : 282
Age : 32
APN : panasonic FZ38
Dépt. ou Pays : 95
Date d'inscription : 04/12/2010

Problème vidéo Tz10 Empty
MessageSujet: Re: Problème vidéo Tz10   Problème vidéo Tz10 Icon_minitimeJeu 30 Déc 2010 - 9:29

Et bien sous windows tu ouvre un dossier

tu va dans outils/ option des dossier (XP)
sous vista et seven il me ssemble que c'est organiser/ option des dossier.

Ensuite onglet "affichage"

Tu descend un peu et tu va avoir une ligne "masquer les extensions des fichier..."

Tu decoche

Tu valide

Ensuite tu va sur ton fichier video

Click droit renommer

Et tu met .AVI a la place de .MOV

Et logiquement plus de soucis pour les lire avec wmp.

Voila j'espere que c'est clair lol Very Happy
Revenir en haut Aller en bas
jeanmau
1 Gb
1 Gb


Masculin Nombre de messages : 153
Age : 71
APN : Lumix TZ10 et Fuji HS10
Dépt. ou Pays : 13
Date d'inscription : 13/01/2011

Problème vidéo Tz10 Empty
MessageSujet: Re: Problème vidéo Tz10   Problème vidéo Tz10 Icon_minitimeJeu 13 Jan 2011 - 16:49

Je pense que c'est plus compliqué que ça.
Le TZ10 filme en AVCHD, format développé par Sony et Panasonic, permettant une bonne qualité sans prendre trop de place mais ce format est difficilement lisible à part avec VLC. D'autre part, c'est un format très critiqué car les logiciels de montage ne le prennent pas directement ou alors, en branchant l'apn sur l'ordinateur.
Il faut trouver un logiciel qui convertisse le format AVCHD dans un autre format plus courant, mov ou avi par exemple. Je suis sur Mac et Handbrake fait ça très bien. Sur PC, je ne sais pas mais une recherche sur Google devrait te permettre de trouver ce genre de logiciel, souvent gratuit..
Revenir en haut Aller en bas
http://www.virusphotoblogs.com/jeanmau/
b0smer69
2 Gb
2 Gb
b0smer69

Masculin Nombre de messages : 282
Age : 32
APN : panasonic FZ38
Dépt. ou Pays : 95
Date d'inscription : 04/12/2010

Problème vidéo Tz10 Empty
MessageSujet: Re: Problème vidéo Tz10   Problème vidéo Tz10 Icon_minitimeJeu 13 Jan 2011 - 17:52

Non ce n'est pas plus commpliqué que ça.

Je fait comme ca avec les video de mon FZ38

Je renomme le .MTS en .AVI et aucun probleme pour le lire avec media player
Revenir en haut Aller en bas
jeanmau
1 Gb
1 Gb


Masculin Nombre de messages : 153
Age : 71
APN : Lumix TZ10 et Fuji HS10
Dépt. ou Pays : 13
Date d'inscription : 13/01/2011

Problème vidéo Tz10 Empty
MessageSujet: Re: Problème vidéo Tz10   Problème vidéo Tz10 Icon_minitimeJeu 13 Jan 2011 - 18:33

Je suis surpris car ce sont des codecs bien différents mais tant mieux si ça marche comme ça sur WMP...
Revenir en haut Aller en bas
http://www.virusphotoblogs.com/jeanmau/
L'auteur de ce message est actuellement banni du forum - Voir le message
b0smer69
2 Gb
2 Gb
b0smer69

Masculin Nombre de messages : 282
Age : 32
APN : panasonic FZ38
Dépt. ou Pays : 95
Date d'inscription : 04/12/2010

Problème vidéo Tz10 Empty
MessageSujet: Re: Problème vidéo Tz10   Problème vidéo Tz10 Icon_minitimeVen 14 Jan 2011 - 9:07

@jeanmau a écrit:
Je suis surpris car ce sont des codecs bien différents mais tant mieux si ça marche comme ça sur WMP...

Cela dit mon pc est bourré de codecs lol

ET effectivement ca passe sur media player classic et pas sur wmp
Revenir en haut Aller en bas
Contenu sponsorisé




Problème vidéo Tz10 Empty
MessageSujet: Re: Problème vidéo Tz10   Problème vidéo Tz10 Icon_minitime

Revenir en haut Aller en bas
 
Problème vidéo Tz10
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème vidéo Tz10
» Batterie générique TZ10 & utilisation
» Problème de netteté & piqué
» [RESOLU] Problème de Rotation de l'écran du Desire
» [AIDE] Problème d'écran noir au démarrage

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum LUMIX :: LOGICIELS, TUTORIELS & ARTICLES :: Les tutoriels-
Sauter vers: