Forum LUMIX


 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Mon flash ne fonctionne plus!.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
Naomi
Nouveau Membre
Nouveau Membre


Féminin Nombre de messages : 8
Age : 21
APN : Lumix DMC-FZ38
Dépt. ou Pays : France
Date d'inscription : 24/06/2010

MessageSujet: Mon flash ne fonctionne plus!.   Mar 26 Oct 2010 - 12:34

Bonjour à tous, voilà sa fait un bout de temps maintenant que je ne peux plus utiliser mon flash. confused
Le flash en lui même marche très bien ce n''est pas sa le pb . La cause c'est que le bouton du menu des flash ne fonctionne plus.Vous savez celui ou il y a l'icole d'un eclair; et bah je ne peux pas acceder au menu.Il y a 3 mois, alors qu'il marchait encore; je l'ai mis en mode "Desactivé" ; le truc c'est que 3h apres je ne pouvais plus le remettre
.Je tente bien que mal d'appuyer sur le bouton mai rien y fait..
Ce serait bien si certaines personnes avais vecu ceci et pourquoi pas donné des conseils etc.... help


(Je rappelle qu'il n'y a aucun pb avec le flash en lui même. Neutral )
Revenir en haut Aller en bas
http://www.mistereverybody.blogspot.com
Marssioupiot
Nouveau Membre
Nouveau Membre


Masculin Nombre de messages : 22
APN : FZ 150
Dépt. ou Pays : Belgique
Date d'inscription : 21/11/2009

MessageSujet: Re: Mon flash ne fonctionne plus!.   Mar 26 Oct 2010 - 12:55

Salut

as tu essayer un resset
Revenir en haut Aller en bas
http://alfa75turbolarestauration.ifrance.com/
Naomi
Nouveau Membre
Nouveau Membre


Féminin Nombre de messages : 8
Age : 21
APN : Lumix DMC-FZ38
Dépt. ou Pays : France
Date d'inscription : 24/06/2010

MessageSujet: Re: Mon flash ne fonctionne plus!.   Mar 26 Oct 2010 - 13:19

Nan ; mais je vais tenter merci.;D (Le pb c'est qu la touche ne marchera tjrs pas :s)
Revenir en haut Aller en bas
http://www.mistereverybody.blogspot.com
Naomi
Nouveau Membre
Nouveau Membre


Féminin Nombre de messages : 8
Age : 21
APN : Lumix DMC-FZ38
Dépt. ou Pays : France
Date d'inscription : 24/06/2010

MessageSujet: Re: Mon flash ne fonctionne plus!.   Mar 26 Oct 2010 - 14:01

Nan sa fait rien; j'ai supp tte les données enregistrer et tt..
Revenir en haut Aller en bas
http://www.mistereverybody.blogspot.com
L'auteur de ce message est actuellement banni du forum - Voir le message
Naomi
Nouveau Membre
Nouveau Membre


Féminin Nombre de messages : 8
Age : 21
APN : Lumix DMC-FZ38
Dépt. ou Pays : France
Date d'inscription : 24/06/2010

MessageSujet: Re: Mon flash ne fonctionne plus!.   Mar 26 Oct 2010 - 14:38

MDR.
Oui oui; c'est ce que je pensais au début ; que la touche tait Ko; mais nan vu que je l'utuilise pr me deplacer ds le menu etc..
Jai re regarder le "Mode d'emplois ", ils disent que c'est à cause du mode Bracket...seulement je ne l'ai pas activé...
Donc; oui; il ne me reste plus que le Service après vente Sad ; oh shit.
Revenir en haut Aller en bas
http://www.mistereverybody.blogspot.com
BN
16 Gb
16 Gb


Masculin Nombre de messages : 2157
Age : 49
APN : D90 - TZ8 - FZ3 - ex FZ18
Dépt. ou Pays : 33 - Bordeaux
Date d'inscription : 09/09/2008

MessageSujet: Re: Mon flash ne fonctionne plus!.   Mar 26 Oct 2010 - 16:15

j'ai déja vu ce type de problème ici sur le forum, scratch une histoire de réglages dans le menu, qui coupait le flash ...
je vais essayer de retrouver ce post
Revenir en haut Aller en bas
http://www.flickr.com/photos/web2bn/
BN
16 Gb
16 Gb


Masculin Nombre de messages : 2157
Age : 49
APN : D90 - TZ8 - FZ3 - ex FZ18
Dépt. ou Pays : 33 - Bordeaux
Date d'inscription : 09/09/2008

MessageSujet: Re: Mon flash ne fonctionne plus!.   Mar 26 Oct 2010 - 16:47

j'ai pas retrouver le post concerné (trop vieux à priori)
quelques pistes en attendant que ma mémoire revienne

1) il me semble que le problème venait du mode rafale, (le bracketing dont tu parles peut être utiliser avec ce mode rafale)
en le sélectionnant, il me semble qu'il coupait le flash ... à vérifier

2) vu sur le mode d'emploi : le mode conversion lentille "grand angle" coupe le flash
Revenir en haut Aller en bas
http://www.flickr.com/photos/web2bn/
Kimuen
4 Gb
4 Gb


Nombre de messages : 758
APN : FZ38 / Réflex Nikon
Dépt. ou Pays : 59
Date d'inscription : 06/07/2010

MessageSujet: Re: Mon flash ne fonctionne plus!.   Mar 26 Oct 2010 - 17:09

J'ai également un problème sur mon FZ38 avec le flash qui ne fonctionne plus, retour au SAV, 15 jours d'attente avant de le revoir.
Revenir en haut Aller en bas
BN
16 Gb
16 Gb


Masculin Nombre de messages : 2157
Age : 49
APN : D90 - TZ8 - FZ3 - ex FZ18
Dépt. ou Pays : 33 - Bordeaux
Date d'inscription : 09/09/2008

MessageSujet: Re: Mon flash ne fonctionne plus!.   Mar 26 Oct 2010 - 21:31

je ne me rappelle plus si ça existe sur le FZ, mais il n'y a pas la possibilité de remettre la config d'usine ?
Revenir en haut Aller en bas
http://www.flickr.com/photos/web2bn/
uisghe
1 Gb
1 Gb


Masculin Nombre de messages : 167
Age : 46
APN : FZ38
Dépt. ou Pays : 06
Date d'inscription : 10/05/2010

MessageSujet: Re: Mon flash ne fonctionne plus!.   Mer 27 Oct 2010 - 12:29

@Naomi a écrit:
MDR.
Oui oui; c'est ce que je pensais au début ; que la touche était Ko; mais nan vu que je l'utilise pour me déplacer ds le menu etc..
J'ai re regarder le "Mode d'emplois ", ils disent que c'est à cause du mode Bracket...seulement je ne l'ai pas activé...
Donc; oui; il ne me reste plus que le Service après vente Sad ; oh shit.

Avant de lenvoyer en SAV, es-tu sur que le bracket n'est pas activé ?
ça peut arriver par inadvertance.
Pareil pour la bonette.

Dans le menu, il y a une option pour tout remettre en réglage usine, il me semble (dans les dernières pages)
Revenir en haut Aller en bas
L'auteur de ce message est actuellement banni du forum - Voir le message
leutchi
Nouveau Membre
Nouveau Membre


Masculin Nombre de messages : 19
Age : 55
APN : DMC-FZ38
Dépt. ou Pays : 38
Date d'inscription : 22/09/2010

MessageSujet: Re: Mon flash ne fonctionne plus!.   Lun 22 Nov 2010 - 9:59

Hello tous,
J'ai aussi un FZ38 depuis qqs mois à peine et voilà que le flash est bloqué. J'ai vérifié, le mode rafale est OFF, le bracketing aussi et rien n'y fait. En revanche je ne sais pas comment remettre les paramètres "USINE" (pas trouvé sur le mode d'emploi).
Quelqu'un pourrait m'indiquer comment faire ?

please...
Revenir en haut Aller en bas
http://www.leutchi.fr
L'auteur de ce message est actuellement banni du forum - Voir le message
leutchi
Nouveau Membre
Nouveau Membre


Masculin Nombre de messages : 19
Age : 55
APN : DMC-FZ38
Dépt. ou Pays : 38
Date d'inscription : 22/09/2010

MessageSujet: Re: Mon flash ne fonctionne plus!.   Lun 22 Nov 2010 - 10:31

@marlboro55 a écrit:
je me souviens d'un post qui disait de refaire la configuration d'usine et tout fonctionne comme avant c'etait le cas pour mon fz 28

merci ...mais justement, comment refaire la configuration d'usine ??
Revenir en haut Aller en bas
http://www.leutchi.fr
L'auteur de ce message est actuellement banni du forum - Voir le message
leutchi
Nouveau Membre
Nouveau Membre


Masculin Nombre de messages : 19
Age : 55
APN : DMC-FZ38
Dépt. ou Pays : 38
Date d'inscription : 22/09/2010

MessageSujet: Re: Mon flash ne fonctionne plus!.   Lun 22 Nov 2010 - 10:56

@Wile a écrit:
Dans le menu (menu/set), tu vas là où il y a la clé, quelque part, tu doit avoir réinit param d'origine ou param usine ou ... bref, en cherchant un peu, ça se trouve Wink

yes, j'ai trouvé (enfin je pense) le paramétrage d'usine d'origine en passant par la "clé" + "restauration" .

Donc, j'ai restauré et ... rien du tout pale
L'icone du flash reste désespérément barrée et impossible d'ouvrir le flash via le petit pouton "open".
help
Revenir en haut Aller en bas
http://www.leutchi.fr
L'auteur de ce message est actuellement banni du forum - Voir le message
leutchi
Nouveau Membre
Nouveau Membre


Masculin Nombre de messages : 19
Age : 55
APN : DMC-FZ38
Dépt. ou Pays : 38
Date d'inscription : 22/09/2010

MessageSujet: Re: Mon flash ne fonctionne plus!.   Lun 22 Nov 2010 - 11:06

Pour la restauration, j'ai fait la mip suivante:
1) menu "clé"
2) menu "restaurer"
3) "restuarer réglages d'enr" = oui
4) "restaurer paramètres de configuration" = oui

il m'indique ensuite que "la réinitialisation est terminée"

Sinon, je suis en position iA et justement impossible d'ouvrir ce screugneugneu de flash (même en condition sombre)
Revenir en haut Aller en bas
http://www.leutchi.fr
L'auteur de ce message est actuellement banni du forum - Voir le message
leutchi
Nouveau Membre
Nouveau Membre


Masculin Nombre de messages : 19
Age : 55
APN : DMC-FZ38
Dépt. ou Pays : 38
Date d'inscription : 22/09/2010

MessageSujet: Re: Mon flash ne fonctionne plus!.   Lun 22 Nov 2010 - 11:29

@Wile a écrit:
Alors là ... il y a surement un truc qui bloque ... t'aurais pas mis téléconvertisseur ou lentille macro ? Je parle dans les menus, pas montés sur l'APN

Heu non (ou alors par mégarde mais je ne connais même ces menus)
Revenir en haut Aller en bas
http://www.leutchi.fr
L'auteur de ce message est actuellement banni du forum - Voir le message
leutchi
Nouveau Membre
Nouveau Membre


Masculin Nombre de messages : 19
Age : 55
APN : DMC-FZ38
Dépt. ou Pays : 38
Date d'inscription : 22/09/2010

MessageSujet: Re: Mon flash ne fonctionne plus!.   Lun 22 Nov 2010 - 11:46

@Wile a écrit:
p93 du manuel Wink

J'ai retrouvé les menus mais ..non pas de lentille macro ni téléconvertisseur (zoom numérique).
esta la merda.

Est-ce que le passage en mode vidéo pourrait avoir bloqué le flash? je dis ça car je m'en suis aperçu après avoir pris une vidéo. Cela dit c'est surement une coincidence.

c'est certainement du à un problème de bug dans le programme (manips incompatibles?) bref un truc bête mais c'est pénible
Revenir en haut Aller en bas
http://www.leutchi.fr
uisghe
1 Gb
1 Gb


Masculin Nombre de messages : 167
Age : 46
APN : FZ38
Dépt. ou Pays : 06
Date d'inscription : 10/05/2010

MessageSujet: Re: Mon flash ne fonctionne plus!.   Lun 22 Nov 2010 - 12:52

@leutchi a écrit:
L'icone du flash reste désespérément barrée et impossible d'ouvrir le flash via le petit pouton "open".

je crois que l'icone apparait barrée du moment que le flash est fermé.
Sur le 38, le flash ne s'ouvre pas automatiquement.

Ce qui me gêne, c'est qu'en appuyant sur le bouton ton flash ne s'ouvre pas : le bouton s'enfonce ou pas ?
Revenir en haut Aller en bas
leutchi
Nouveau Membre
Nouveau Membre


Masculin Nombre de messages : 19
Age : 55
APN : DMC-FZ38
Dépt. ou Pays : 38
Date d'inscription : 22/09/2010

MessageSujet: Re: Mon flash ne fonctionne plus!.   Lun 22 Nov 2010 - 12:55

@uisghe a écrit:
@leutchi a écrit:
L'icone du flash reste désespérément barrée et impossible d'ouvrir le flash via le petit pouton "open".

je crois que l'icone apparait barrée du moment que le flash est fermé.
Sur le 38, le flash ne s'ouvre pas automatiquement.

Ce qui me gêne, c'est qu'en appuyant sur le bouton ton flash ne s'ouvre pas : le bouton s'enfonce ou pas ?

Le bouton s'enfonce mais sans effet..
Revenir en haut Aller en bas
http://www.leutchi.fr
L'auteur de ce message est actuellement banni du forum - Voir le message
leutchi
Nouveau Membre
Nouveau Membre


Masculin Nombre de messages : 19
Age : 55
APN : DMC-FZ38
Dépt. ou Pays : 38
Date d'inscription : 22/09/2010

MessageSujet: Re: Mon flash ne fonctionne plus!.   Lun 22 Nov 2010 - 14:33



YES!! Merci bcp...
Donc, j'ai ouvert le flash à la main (sans trop forcer, garantie oblige)
et ça marche. Maintenant, c'est clair, c'est un prob "mécanique". En fait, le bouton n'actionne pas ou plus le flash. 2 solutions, soit le retour à la case SAV soit je fais toujours la manip à la main.

Cool, merci encore.
Revenir en haut Aller en bas
http://www.leutchi.fr
L'auteur de ce message est actuellement banni du forum - Voir le message
uisghe
1 Gb
1 Gb


Masculin Nombre de messages : 167
Age : 46
APN : FZ38
Dépt. ou Pays : 06
Date d'inscription : 10/05/2010

MessageSujet: Re: Mon flash ne fonctionne plus!.   Mar 23 Nov 2010 - 17:34

@leutchi a écrit:


YES!! Merci bcp...
Donc, j'ai ouvert le flash à la main (sans trop forcer, garantie oblige)
et ça marche. Maintenant, c'est clair, c'est un prob "mécanique". En fait, le bouton n'actionne pas ou plus le flash. 2 solutions, soit le retour à la case SAV soit je fais toujours la manip à la main.

Cool, merci encore.
Petite analyse du fonctionnement :
quand on appuie sur le bouton, on libère le flash qui, grace à un ressort, prend alors sa position de travail.

Si tu as pu ouvrir le flash et que celui-ci tient en position, ton problème se situe dans la libération du flash.
Le mécanisme est simplissime : un fois le flash ouvert, on voit nettement le crochet qui bouge quand on appuie sur le bouton.
vérifie à cet endroit qu'il n'y a pas un grain de sable ou autre qui est venue se coincer par là.
Es-tu sur de bien appuyer sur le bouton sans rien accrocher au passage avec le bout du doigt qui limiterai ainsi le mouvement et empêcherait la libération complète du flash.
Revenir en haut Aller en bas
leutchi
Nouveau Membre
Nouveau Membre


Masculin Nombre de messages : 19
Age : 55
APN : DMC-FZ38
Dépt. ou Pays : 38
Date d'inscription : 22/09/2010

MessageSujet: Re: Mon flash ne fonctionne plus!.   Mar 23 Nov 2010 - 17:51

@uisghe a écrit:

Petite analyse du fonctionnement :
quand on appuie sur le bouton, on libère le flash qui, grace à un ressort, prend alors sa position de travail.

Si tu as pu ouvrir le flash et que celui-ci tient en position, ton problème se situe dans la libération du flash.
Le mécanisme est simplissime : un fois le flash ouvert, on voit nettement le crochet qui bouge quand on appuie sur le bouton.
vérifie à cet endroit qu'il n'y a pas un grain de sable ou autre qui est venue se coincer par là.
Es-tu sur de bien appuyer sur le bouton sans rien accrocher au passage avec le bout du doigt qui limiterai ainsi le mouvement et empêcherait la libération complète du flash.

En effet on voit bien le crochet qui bouge lorsque l'on appuie sur le bouton. Il s'avère qu'il fonctionne parfaitement et que le problème semble causé par le contact (frottement) trop important entre le flash et son logement, comme s'il était un tout petit (minuscule) poil trop long ou légèrement déplacé vers l'avant. Un défaut de fabrication.
Mais, je me vois mal limer le plastique du flash Rolling Eyes et avec le temps va......
(en appuyant sur le bouton avec le pouce pendant qu'un doigt de l'autre main aide à l'ouverture, ça marche . D'autant que je n'utilise pas le flash si souvent...)

merci en tout cas.
Revenir en haut Aller en bas
http://www.leutchi.fr
uisghe
1 Gb
1 Gb


Masculin Nombre de messages : 167
Age : 46
APN : FZ38
Dépt. ou Pays : 06
Date d'inscription : 10/05/2010

MessageSujet: Re: Mon flash ne fonctionne plus!.   Mar 23 Nov 2010 - 19:05

@leutchi a écrit:
...Mais, je me vois mal limer le plastique du flash Rolling Eyes et avec le temps va......
(en appuyant sur le bouton avec le pouce pendant qu'un doigt de l'autre main aide à l'ouverture, ça marche . D'autant que je n'utilise pas le flash si souvent...)

Tu peux y aller délicatement avec une petite lime de manucure, il ne faut ôter que l'épaisseur d'un cheveu.
Revenir en haut Aller en bas
leutchi
Nouveau Membre
Nouveau Membre


Masculin Nombre de messages : 19
Age : 55
APN : DMC-FZ38
Dépt. ou Pays : 38
Date d'inscription : 22/09/2010

MessageSujet: Re: Mon flash ne fonctionne plus!.   Mar 23 Nov 2010 - 19:52

@uisghe a écrit:
@leutchi a écrit:
...Mais, je me vois mal limer le plastique du flash Rolling Eyes et avec le temps va......
(en appuyant sur le bouton avec le pouce pendant qu'un doigt de l'autre main aide à l'ouverture, ça marche . D'autant que je n'utilise pas le flash si souvent...)

Tu peux y aller délicatement avec une petite lime de manucure, il ne faut ôter que l'épaisseur d'un cheveu.

Why not... j'va essayer ça .
Revenir en haut Aller en bas
http://www.leutchi.fr
58FZ-45
Nouveau Membre
Nouveau Membre


Masculin Nombre de messages : 10
Age : 58
APN : Panasonic FZ-45
Dépt. ou Pays : Belgique
Date d'inscription : 13/03/2012

MessageSujet: Re: Mon flash ne fonctionne plus!.   Sam 16 Mar 2013 - 21:00

Bonsoir tout l'monde,
Par contre, le flash de mon FZ-45 est cuit et recuit et ne flashe plus
affraid ; j'ai tout vérifié, tout tenté en réglages, y compris réglages d'usine, mais rien n'y a fait: il ne flashe plus du tout, et il me semble avoir décelé un peu de foncé sur le pourtour, un peu comme quand une ampoule claque et qu'il y a un peu de noir sur le verre ... C'est aussi juste après une video que je m'en suis aperçu (coïncidence ?) ... Lorsqu'il me faut du cliché de qualité, et pour pallier à cet inconvénient, j'utilise l'éclairage d'une torche led video, et prends bien garde à ne pas m'éloigner de plus de 3-4 mètres du ou des sujets (anniversaires).
La garantie est dépassée de 6 mois : inscrivez "pas d'chance" !
Crying or Very sad
J'hésiterais à le renvoyer au SAV, vu qu'il vient de chez Pixmania Twisted Evil , et que cette boutique est au plus mal d'après les dernières informations glanées sur d'autres forums ...
Bah ! Very Happy Je tenterai de m'offrir le FZ-150 ou FZ-200 d'ici 1 an ou 2, histoire que son prix chute un chouïa ...

Bonne soirée zzz

arc en ciel
Revenir en haut Aller en bas
BJ 46
32 Gb
32 Gb


Masculin Nombre de messages : 3940
Age : 67
APN : FZ200 + des bricoles Ex FZ 38 .
Dépt. ou Pays : 46, LOT, près de CAHORS
Date d'inscription : 26/12/2011

MessageSujet: Re: Mon flash ne fonctionne plus!.   Dim 17 Mar 2013 - 4:29

Le flash peut être inhibé en iA, selon la scène reconnue et mode Scène Paysage .
Faites un essai mode P ou M .
Revenir en haut Aller en bas
http://vevebm.free.fr
58FZ-45
Nouveau Membre
Nouveau Membre


Masculin Nombre de messages : 10
Age : 58
APN : Panasonic FZ-45
Dépt. ou Pays : Belgique
Date d'inscription : 13/03/2012

MessageSujet: Re: Mon flash ne fonctionne plus!.   Dim 17 Mar 2013 - 11:57

hie BJ 46,

@BJ 46 a écrit:
Le flash peut être inhibé en iA, selon la scène reconnue et mode Scène Paysage .
Faites un essai mode P ou M .

Le Mode iA, je ne l'utilise jamais, le mode P très rarement ; le mode d'emploi, je le connais - presque - par coeur, vu que c'est la 1ère chose que je fais Wink quand je reçois un apn, ou un autre article électronique (téléphone portable, moulinette, percolateur, appareil photo, pc, etc.) ...
merci pour vos conseils que j'ai scrupuleusement appliqués malgré tout ("on ne sait jamais"); j'utilise presqu'exclusivement le mode A, vu que ma prise de vue tourne autour de la proxy, ou de la macro ...

Rien à faire; il me semble que c'est un faux contact, ou un fil dessoudé, vu que l'icône de charge s'affiche dans le viseur ou à l'écran (d'abord clignotant durant la charge, puis stable), mais pas de lumière-flash lorsque je déclenche, que ce soit en M, P, S, A, réglage macro ou super-macro; bien entendu, dans tous ces modes, j'ai désactivé bracketing ou rafale oeuf corse ...

Bonne journée ...

pc

Revenir en haut Aller en bas
BJ 46
32 Gb
32 Gb


Masculin Nombre de messages : 3940
Age : 67
APN : FZ200 + des bricoles Ex FZ 38 .
Dépt. ou Pays : 46, LOT, près de CAHORS
Date d'inscription : 26/12/2011

MessageSujet: Re: Mon flash ne fonctionne plus!.   Dim 17 Mar 2013 - 15:58

Vous êtes 3 à vous plaindre du flash, ça réussira peut-être à l'un des 2 qui restent ...
Ou à d'autres !
Comme vous ne précisez pas votre pratique, on peut envisager tous les cas de figure, au point d'en vexer un ...
Revenir en haut Aller en bas
http://vevebm.free.fr
Contenu sponsorisé




MessageSujet: Re: Mon flash ne fonctionne plus!.   Aujourd'hui à 19:24

Revenir en haut Aller en bas
 
Mon flash ne fonctionne plus!.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» flash "CANON 430EX II" , dans quelle condition ?????
» ( VENDS) Canon 135 f2 , extender X1.4 II , flash annulaire MR 14EX.
» [RESOLU] Photo : impossible d'activer le flash !
» [Après flash] Retrouver ses cookies ?
» [RESOLU] HD2 : Flash Player pour streaming => Skyfire

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum LUMIX :: APPAREILS PANASONIC LUMIX ET ACCESSOIRES :: SECTION Lumix FZ-
Sauter vers: