Forum LUMIX


 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Ecran qui prend une teinte verte !!??

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
babylonechat
Nouveau Membre
Nouveau Membre


Féminin Nombre de messages : 52
Age : 41
APN : canon IXUS 950 IS ; Panasonic LX3
Dépt. ou Pays : 50 - T'Cherno-bourg
Date d'inscription : 24/02/2010

MessageSujet: Ecran qui prend une teinte verte !!??   Lun 15 Mar 2010 - 21:28

Dans ma frénésie actuelle, je shootais au parc, de biais par rapport à un beau soleil.
Et d'un coup, mon écran a pris une teinte verte sur la partie supérieure !!

C'est à dire que tout était ok mais après la mise au point, le haut de l'écran est devenu vert. Si je relachais la MAP ça partait, mais revenais ensuite quand je reprenais la MAP...

??????

Ca vous est déjà arrivé ?
Ma photo est tout à fait correcte, enfin, elle n'est pas verte quoi !

Bizarre !

Serait ce comme les franges pourpres ou alors c'est plutot un défaut de mon écran sur mon LX3 TOUT NEUF ??? affraid affraid affraid affraid affraid
Revenir en haut Aller en bas
Satjc
Administrateur..........
Administrateur..........


Masculin Nombre de messages : 66019
Age : 44
APN : Lumix FX37 - GF3 et GX7
Dépt. ou Pays : 93 - Montfermeil
Date d'inscription : 22/12/2006

MessageSujet: Re: Ecran qui prend une teinte verte !!??   Lun 15 Mar 2010 - 22:01

Oui c'est normal, ton capteur captait trop de lumière, du coup l'écran LCD n'arrive pas à traduire le signal, refais le test en plein soleil en mode A, dés que tu vois les franges vertes, il te suffit de fermer un peu le diaph et tu verras que la couleur verte disparait Wink

Par curiosité, peux tu nous donner le temps d'expo et de l'ouverture de ta photo qui devrait être verte, tu devrais constater une grande ouverture avec une temp de pose super rapide Wink

Enfin, j'espere que c'est bien ça et que je ne te dis pas de connerie Wink

PS: peux tu mettre ton profil à jour et rajouter le LX3

_________________
Revenir en haut Aller en bas
http://picasaweb.google.com/Satjc.BR
babylonechat
Nouveau Membre
Nouveau Membre


Féminin Nombre de messages : 52
Age : 41
APN : canon IXUS 950 IS ; Panasonic LX3
Dépt. ou Pays : 50 - T'Cherno-bourg
Date d'inscription : 24/02/2010

MessageSujet: Re: Ecran qui prend une teinte verte !!??   Mar 16 Mar 2010 - 10:15

Coucou

merci de ta réponse (je suis rassurée car j'ai acheté le LX3 suite à la défaillance de l'écran de mon canon qui prenait une teinte bleue - mais lui c'est pas normal, c'est sur)

Smile

Alors voici les données que tu veux pour ma photo zarbi (je vous l'aurais bien carrément mise, mais ce sont des personnes que je ne souhaite pas mettre en ligne) :

ouverture : f/2.1
temps d'expo : 1/125

Il me semble que c'est cette photo (puisque je ne peux pas vraiment etre sure, j'ai fait toute une série similaire du coup)

Et je dois avouer que je ne sais pas encore régler ces 2 paramètres sur mon LX3 !
Eh, ça fait que 2 semaines que je l'ai et déjà j'ai abandonné le mode auto pour le mode P, je progresse !

Very Happy


Et profil mis à jour Wink
Revenir en haut Aller en bas
Satjc
Administrateur..........
Administrateur..........


Masculin Nombre de messages : 66019
Age : 44
APN : Lumix FX37 - GF3 et GX7
Dépt. ou Pays : 93 - Montfermeil
Date d'inscription : 22/12/2006

MessageSujet: Re: Ecran qui prend une teinte verte !!??   Mar 16 Mar 2010 - 10:45

F2.1, donc grande ouverture, donc ça colle, par contre je trouve le temps d'expo normal, logiquement il devrait monter plus haut dans ce cas précis, il faudrait que tu refasses le test par grand soleil, mais je pense vraiment que le probleme vient de là, j'avais aussi ce genre de chose sur mon FZ50 Wink

_________________
Revenir en haut Aller en bas
http://picasaweb.google.com/Satjc.BR
Giluk 73
16 Gb
16 Gb


Masculin Nombre de messages : 2439
Age : 60
APN : Fuji X-Pro1, Lumix LX3 et Olympus E-620 et d'autres
Dépt. ou Pays : 73 - AIME (Tarentaise)
Date d'inscription : 31/07/2009

MessageSujet: Re: Ecran qui prend une teinte verte !!??   Mar 16 Mar 2010 - 14:26

Je n'ai jamais rencontré ce problème, mais je pense effectivement à cette raison !

Babylonechat, la prochaine étape est le mode A (aperture=ouverture), c'est celui qui va le mieux au LX3, je crois... tu gères l'ouverture, il se démerde avec la vitesse..., si tu n'es pas trop limite en lumière !!
Revenir en haut Aller en bas
https://picasaweb.google.com/105417466835809468978
babylonechat
Nouveau Membre
Nouveau Membre


Féminin Nombre de messages : 52
Age : 41
APN : canon IXUS 950 IS ; Panasonic LX3
Dépt. ou Pays : 50 - T'Cherno-bourg
Date d'inscription : 24/02/2010

MessageSujet: Re: Ecran qui prend une teinte verte !!??   Mar 16 Mar 2010 - 15:05

jean luc, j ai testé sur mon chat tous les modes ce matin, du coup
rigolo Wink
mais totalement aléatoire encore pour moi

ah si j ai découvert aussi le mode "hautes lumières" qui fait briller les blancs cramés, d'apres ce que j'ai pigé ! lol...

encore du boulot donc...
j'aimerais tellement avoir tout compris et tout intégré et savoir régler mon apn pile poil pour la bonne situation !
Revenir en haut Aller en bas
Giluk 73
16 Gb
16 Gb


Masculin Nombre de messages : 2439
Age : 60
APN : Fuji X-Pro1, Lumix LX3 et Olympus E-620 et d'autres
Dépt. ou Pays : 73 - AIME (Tarentaise)
Date d'inscription : 31/07/2009

MessageSujet: Re: Ecran qui prend une teinte verte !!??   Mar 16 Mar 2010 - 17:04

c'est pas pour te décourager, mais dans la mesure où chacun des modes est paramétrable (au moins en partie) à ton désir, t'as pas encore fait le tour..., et moi non plus !!
Ton mode auto et le mien peuvent être différents !

pour me souvenir de ce que j'ai "personnalisé", j'ai carrément écrit un tableau avec en colonnes les modes et en lignes les paramètres, et comme ça, de temps en temps, je vérifie que je me souviens de tout (ou que j'arrive à le retrouver vite....), c'est d'ailleurs dommage que l'appareil ne propose pas d'exporter ses réglages sous forme de tableau, ou même de liste...
Revenir en haut Aller en bas
https://picasaweb.google.com/105417466835809468978
alik
Nouveau Membre
Nouveau Membre


Masculin Nombre de messages : 23
Age : 69
APN : Nikon D90, Panasonic LX3 + LX7
Dépt. ou Pays : 73
Date d'inscription : 28/02/2010

MessageSujet: Re: Ecran qui prend une teinte verte !!??   Mar 16 Mar 2010 - 19:51

Bonsoir à tous!
Perso j'ai toujours réglé mes APN sur "P" en imposant 200 iso. Ainsi je risque moins de pixeliser les photos et je reste maître avec le décalage de programme. En cas de vitesse lente, le stabilisateur aide où bien je cherche un appui. En dernier recours je monte à 400 iso. Quelqu'un a-t-il une expérience en la matière?
Revenir en haut Aller en bas
babylonechat
Nouveau Membre
Nouveau Membre


Féminin Nombre de messages : 52
Age : 41
APN : canon IXUS 950 IS ; Panasonic LX3
Dépt. ou Pays : 50 - T'Cherno-bourg
Date d'inscription : 24/02/2010

MessageSujet: Re: Ecran qui prend une teinte verte !!??   Mar 16 Mar 2010 - 20:54

ouh là je pense qu il faut creer un autre message pour ce thème Wink

interessant au demeurant (mais chinois pour moi Very Happy )
Revenir en haut Aller en bas
babylonechat
Nouveau Membre
Nouveau Membre


Féminin Nombre de messages : 52
Age : 41
APN : canon IXUS 950 IS ; Panasonic LX3
Dépt. ou Pays : 50 - T'Cherno-bourg
Date d'inscription : 24/02/2010

MessageSujet: Re: Ecran qui prend une teinte verte !!??   Mar 16 Mar 2010 - 20:54

J luc, ton tableau, tu me le montrerais dis ?

ça m'interesse !

si je peux gagner un peu de temps... je prends !
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Ecran qui prend une teinte verte !!??   Aujourd'hui à 16:38

Revenir en haut Aller en bas
 
Ecran qui prend une teinte verte !!??
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Ecran qui prend une teinte verte !!??
» Philips Saeco intelia, problème
» [AIDE] Voile vert Ecran HD2
» [Problème] Couleur Ecran
» Quelle application prend sur l'Android Market ?!

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum LUMIX :: APPAREILS PANASONIC LUMIX ET ACCESSOIRES :: SECTION Lumix LX-
Sauter vers: