Forum LUMIX


 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Problème de beug sur mon FZ72

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
belleisa
Nouveau Membre
Nouveau Membre


Nombre de messages : 6
APN : DMC FZ72
Dépt. ou Pays : 15
Date d'inscription : 12/08/2015

MessageSujet: Problème de beug sur mon FZ72   Mer 12 Aoû 2015 - 19:54

Bonsoir,

nouvelle sur le forum, j'espère poster ce message au bon endroit.
Voilà j'ai un DMC FZ72 (hors garantie) qui marchait impeccablement jusqu'à il y a quelques semaines.
Je couvrais une partie du mariage de ma soeur quand d'un coup, l'appareil a pris une photo toute blanche et s'est bloqué. C'est à dire que dès que je le met en route la mise au point se met en marche (petit voyant vert) et seul le bouton déclencheur marche ; c'est comme si la MPA faisait planter le reste de l'appareil. Toutes les autres touches sont inactivées. Je n'ai plus de mode lecture, plus de zoom...plus d'accès au menu, pas de suppression possible ...etc. je peux juste prendre des photos comme avec un appareil jetable juste en ap0upyant sur le déclencheur.
Je précise que mon appareil n'est pas tombé, que j'ai rechargé la batterie à bloc.

Est-ce que quelqu'un a déjà eu ce cas ? est-ce grave docteur ?
Merci par avance de votre aide...même la plus minime, je suis désespérée de ne plus avoir mon appareil.

Bonne soirée à tous

Isa
Revenir en haut Aller en bas
jack177071
1 Gb
1 Gb


Masculin Nombre de messages : 122
APN : LUMIX DMC-FZ62
Dépt. ou Pays : France
Date d'inscription : 04/08/2015

MessageSujet: Re: Problème de beug sur mon FZ72   Mer 12 Aoû 2015 - 23:13

@belleisa a écrit:
Bonsoir,

nouvelle sur le forum, j'espère poster ce message au bon endroit.
Voilà j'ai un DMC FZ72 (hors garantie) qui marchait impeccablement jusqu'à il y a quelques semaines.
Je couvrais une partie du mariage de ma soeur quand d'un coup, l'appareil a pris une photo toute blanche et s'est bloqué. C'est à dire que dès que je le met en route la mise au point se met en marche (petit voyant vert) et seul le bouton déclencheur marche ; c'est comme si la MPA faisait planter le reste de l'appareil. Toutes les autres touches sont inactivées. Je n'ai plus de mode lecture, plus de zoom...plus d'accès au menu, pas de suppression possible ...etc. je peux juste prendre des photos comme avec un appareil jetable juste en ap0upyant sur le déclencheur.
Je précise que mon appareil n'est pas tombé, que j'ai rechargé la batterie à bloc.

Est-ce que quelqu'un a déjà eu ce cas ? est-ce grave docteur ?
Merci par avance de votre aide...même la plus minime, je suis désespérée de ne plus avoir mon appareil.

Bonne soirée à tous

Isa
Bonsoir,

j'ai un FZ62 qui a eu subitement un bug logiciel : demande permanente d'ouverture du flash, impossibilité d'afficher un format de photo plus grand que 5M au lieu de 16 ..... J'ai tout essayé, arréter l'appareil, enlever la batterie pendant plusieurs minutes mais rien n'y faisait, le bug restait.
Par contre je pouvais quand méme aller dans le menu/set et sur le menu de configuration (icone clé à molette) j'ai fait une restauration des réglages initiaux (il faut remettre tes réglages perso après) mais le bug était parti.

Ton problème n'est pas le méme mais je pense que la "réparation" doit etre identique.

J'espère que tu peux rèussir à atteindre le menu/set car si tout est totalement bloqué je ne sais pas comment l'atteindre: il faudrait dans ce cas peut-être faire une recherche dans Google ou dans les forums lumix....

Edit: si la mise au point se fait immédiatement dès la mise sous tension il faudrait peut-être que tu essayes de changer (avant la mise sous tension) le mode de fonctionnement : mode caméra ou mode c2 ou mode scène qui rentrent immédiatement dans un menu config avant de faire une prise de vue.
Enfin bref: essaye de tourner le bouton rotatif dans chacune des positions avant de mettre l'appareil sous tension. Il y a bien un moment où ce satané appareil va te donner la main pour atteindre le menu/set !!! ou bien alors enlever la batterie toute une nuit voire 1 ou 2 jours ......ce n'est qu'un bug et il doit bien y avoir un moyen de ne pas se faire raquetter par un retour SAV .
Revenir en haut Aller en bas
belleisa
Nouveau Membre
Nouveau Membre


Nombre de messages : 6
APN : DMC FZ72
Dépt. ou Pays : 15
Date d'inscription : 12/08/2015

MessageSujet: Re: Problème de beug sur mon FZ72   Jeu 13 Aoû 2015 - 7:45

Bonjour. Merci pour votre réponse. A un bref moment j'avais réussi à aller dans menu et a utiliser restaurer et en effet ca a semblé marcher....le temps d'une dizaine de photos. Ca a rebeuguer après une photo zoomée... bref...il doit y avoir un autre problème mais essayé le forum avant le réparateur.
Bonne journée a vous.
Revenir en haut Aller en bas
jack177071
1 Gb
1 Gb


Masculin Nombre de messages : 122
APN : LUMIX DMC-FZ62
Dépt. ou Pays : France
Date d'inscription : 04/08/2015

MessageSujet: Re: Problème de beug sur mon FZ72   Jeu 13 Aoû 2015 - 9:12

@belleisa a écrit:
Bonjour. Merci pour votre réponse. A un bref moment j'avais réussi à aller dans menu et a utiliser restaurer et en effet ca a semblé marcher....le temps d'une dizaine de photos. Ca a rebeuguer après  une photo zoomée... bref...il doit y avoir un autre problème mais essayé le forum avant le réparateur.
Bonne journée a vous.

Bonjour,

je viens de refléchir à ton problème: je verrais bien un faux contact du déclencheur qui "créerait" un appui à mi-course (d'où la map et la diode verte dès la mise sous tension...).
Il existe des produits pour l'électronique (en aérosol)  KF F2 spécial contact qui permettent de nettoyer et désoxyder un faux contact mais à utiliser avec parcimonie (une tout petite pulvérisation ....) et qui m'a souvent réglé ce genre de soucis.
Car franchement si la fonction restaurer a pu te résoudre le problème pendant quelques photos c'est qu'il y a un problème annexe (capteur, touche de contact) qui a un soucis ...

De plus le fait que ton problème soit réapparu lors d'un zooming me conforte dans l'idée que le problème pourrait bien venir du "déclencheur / levier zoom" qui sont au méme endroit ...

Après c'est à chacun d'évaluer la valeur du produit / risque pris en tentant de réparer soi - même ...... car le sav est souvent dissuasif.
Pour ton info j'ai acheté mon FZ62 d'occaz sur LBC quasi neuf (1700 déclenchements !!!) pour 100€ .... c'est le prix de la moindre intervention SAV Crying or Very sad

Une autre solution: si ton firmware est corrompu, tu peux peut-être essayer d'aller sur le site Panasonic pour télécharger le dernier firmware et le charger dans ton appareil .....
Revenir en haut Aller en bas
belleisa
Nouveau Membre
Nouveau Membre


Nombre de messages : 6
APN : DMC FZ72
Dépt. ou Pays : 15
Date d'inscription : 12/08/2015

MessageSujet: Re: Problème de beug sur mon FZ72   Ven 14 Aoû 2015 - 7:17

Bonjour et un grand merci pour ces astuces. Je vais tester, je vous tiens au courant si ca a marché.
Revenir en haut Aller en bas
belleisa
Nouveau Membre
Nouveau Membre


Nombre de messages : 6
APN : DMC FZ72
Dépt. ou Pays : 15
Date d'inscription : 12/08/2015

MessageSujet: Re: Problème de beug sur mon FZ72   Ven 14 Aoû 2015 - 17:40

Hum excusez moi...c'est quoi le firmware et comment savoir si il est corrompu ?????
Revenir en haut Aller en bas
jack177071
1 Gb
1 Gb


Masculin Nombre de messages : 122
APN : LUMIX DMC-FZ62
Dépt. ou Pays : France
Date d'inscription : 04/08/2015

MessageSujet: Re: Problème de beug sur mon FZ72   Ven 14 Aoû 2015 - 23:56

@belleisa a écrit:
Hum excusez moi...c'est quoi le firmware et comment savoir si il est corrompu ?????

Bonsoir,

le firmware est le logiciel principal qui assure toutes les fonctions de l'appareil photo. Dans certains cas des portions de ce programme peuvent etre dégradés et la seule solution est souvent de remplacer ce programme par une nouvelle version (ou une copie de programme sans défaut). Malheureusement je viens de regarder un peu sur internet et il ne semble pas que Panasonic mette à la disposition du public des copies à télécharger. C'est surement réservé au SAV et aux réparateurs agrées ....
Malgré tout je citais cette possibilité comme un ultime recours car j'ai la conviction (mais elle n'engage que moi ...) qu'il s'agit d'un problème technique (faux contact ..... ).
Revenir en haut Aller en bas
belleisa
Nouveau Membre
Nouveau Membre


Nombre de messages : 6
APN : DMC FZ72
Dépt. ou Pays : 15
Date d'inscription : 12/08/2015

MessageSujet: Re: Problème de beug sur mon FZ72   Sam 15 Aoû 2015 - 7:42

Merci encore je vais donc d'abord partir a la recherche du fameux produit. Merci beaucoup une nouvelle fois.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème de beug sur mon FZ72   Aujourd'hui à 12:57

Revenir en haut Aller en bas
 
Problème de beug sur mon FZ72
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème de beug sur mon FZ72
» [AIDE] Problème d'envoi de SMS
» [RESOLU] Problème baseband 3g flash radio
» [Aide] Problème d'envoi SMS sur HTC HD2
» Problème oreillette bluetooth

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum LUMIX :: APPAREILS PANASONIC LUMIX ET ACCESSOIRES :: SECTION Lumix FZ-
Sauter vers: