Forum LUMIX


 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Mon FZ200 ne prend plus de photo

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
rivandemo
Nouveau Membre
Nouveau Membre


Nombre de messages : 13
APN : FZ200
Dépt. ou Pays : Belgique
Date d'inscription : 11/01/2015

MessageSujet: Mon FZ200 ne prend plus de photo   Dim 11 Jan 2015 - 11:52

Bonjour,
Je suis à 2 jours d'un départ en voyage et hier j'ai constaté que mon appareil FZ200 ne prenait plus de photo ni de vidéo. Tout se passe de façon normale lorsque j'appuie sur le déclencheur à mi-course (mise au point, point vert, cadre vert, bip sonore,..) sauf que la prise de vue n'a pas lieu ensuite.
La dernière photo prise date d'il y a une semaine et mon appareil est resté dans sa sacoche depuis. J'ai uniquement reformaté mes cartes avant le départ et changé la dragonne. Je suis désepéré.. Sad
Merci pour votre aide,
R.
Revenir en haut Aller en bas
YoLoLo
32 Gb
32 Gb


Masculin Nombre de messages : 5247
Age : 50
APN : Lumix FZ150 + Sac Crumpler Quick escape 700 (pour foutre tout le m3rdier !)
Dépt. ou Pays : Entre Quasimodo et Mickey... Mais pas loin des Champs...
Date d'inscription : 06/02/2012

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Dim 11 Jan 2015 - 11:57

Si tu as reformaté tes cartes, cela vient peut-être de là ... Avec ton PC ?

Si c'est le cas, il faut que tes cartes soient formatées AVEC l'APN !

Voir dans les menus système, tu as le choix...

Dis-nous si cela marche !
Revenir en haut Aller en bas
rivandemo
Nouveau Membre
Nouveau Membre


Nombre de messages : 13
APN : FZ200
Dépt. ou Pays : Belgique
Date d'inscription : 11/01/2015

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Dim 11 Jan 2015 - 14:16

Non, reformatage sur l'APN directement.
Le seul test que j'ai fait à partir du PC c'est de créer un sous-répertoire "100_PANA" sous "DCIM" et d'y placer une photo originale prise par le même appareil. Cette photo apparaît bien en visualisation sur le FZ.

Revenir en haut Aller en bas
phil-moto
Nouveau Membre
Nouveau Membre


Masculin Nombre de messages : 25
APN : fz1000
Dépt. ou Pays : 62 pas de calais
Date d'inscription : 07/11/2014

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Dim 11 Jan 2015 - 14:37

salut rivandemo,
essaye de prendre une photo sans carte la carte mémoire directement sur l'appareil,
comme ça tu pourras voir si ça vient de la carte mémoire ou de l'appareil !  
Revenir en haut Aller en bas
rivandemo
Nouveau Membre
Nouveau Membre


Nombre de messages : 13
APN : FZ200
Dépt. ou Pays : Belgique
Date d'inscription : 11/01/2015

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Dim 11 Jan 2015 - 14:54

J'avais déjà tenté cette solution et je viens de le refaire mais sans succès, rien ne se passe. Je crois par ailleurs que s'il y avait un problème d'écriture sur la carte, l'APN me le signalerait (j'ai déjà eu ce genre d'erreur à certains moments).
Merci pour ton aide
Crying or Very sad
Revenir en haut Aller en bas
phil-moto
Nouveau Membre
Nouveau Membre


Masculin Nombre de messages : 25
APN : fz1000
Dépt. ou Pays : 62 pas de calais
Date d'inscription : 07/11/2014

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Dim 11 Jan 2015 - 15:57

ok donc on sais que ça viens pas de la carte,
probablement le déclencheur lui même qui est en cause ..  scratch
au pire essaye de réinitialiser l'appareil complètement (paramètre d'usine)
avec un peu de chance ...  Rolling Eyes
Revenir en haut Aller en bas
ericopter
2 Gb
2 Gb


Masculin Nombre de messages : 291
Age : 45
APN : Sony A200 - Sony A700 - Sony A77 - Panasonic FZ200 - Sony RX 10
Dépt. ou Pays : 29
Date d'inscription : 10/12/2011

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Dim 11 Jan 2015 - 18:01

Pour dédouaner le déclencheur, il faudrait essayer avec une télécommande.
Revenir en haut Aller en bas
http://www.photonumeric.fr
rivandemo
Nouveau Membre
Nouveau Membre


Nombre de messages : 13
APN : FZ200
Dépt. ou Pays : Belgique
Date d'inscription : 11/01/2015

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Dim 11 Jan 2015 - 18:16

Réinitialiser avec les paramètres d'usine: je pense déjà l'avoir fait mais ça n'a rien donné.
Bonne idée la télé-commande mais je n'en ai pas..Et je pars mardi. Je crois que je suis coincé, il me faudra trouver une solution de rechange..Ce qui est bizarre c'est que le déclencheur fonctionnerait à mi-course mais pas complètement enfoncé, mais ce n'est pas impossible.
J'ai même pensé à l'obsolescence programmée..après combien de photos cet APN arrêterait-il son service?
Merci à tous,
R.
Revenir en haut Aller en bas
pst77
8 Gb
8 Gb


Nombre de messages : 1175
Age : 56
APN : FZ1000/ex FZ200 + pentax K3/ ex K30
Dépt. ou Pays : 77 45 83
Date d'inscription : 22/04/2013

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Dim 11 Jan 2015 - 18:43

essai avec le retardateur?
Revenir en haut Aller en bas
rivandemo
Nouveau Membre
Nouveau Membre


Nombre de messages : 13
APN : FZ200
Dépt. ou Pays : Belgique
Date d'inscription : 11/01/2015

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Dim 11 Jan 2015 - 18:50

essayé: ne démarre pas..
Revenir en haut Aller en bas
moustache
4 Gb
4 Gb


Masculin Nombre de messages : 779
Age : 63
APN : GX7 + GM1
Dépt. ou Pays : 84 - le pays du Melon !
Date d'inscription : 17/09/2013

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Dim 11 Jan 2015 - 21:18

et un p'tit coup de bombe d'air comprimé autour du déclencheur ?
Revenir en haut Aller en bas
patrickN
Nouveau Membre
Nouveau Membre


Masculin Nombre de messages : 28
Age : 60
APN : FZ 200 / Nikon J2 / TZ 61 /
Dépt. ou Pays : 67
Date d'inscription : 05/01/2015

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Dim 11 Jan 2015 - 21:44

même avis!
une poussière ..??
Revenir en haut Aller en bas
BJ 46
32 Gb
32 Gb


Masculin Nombre de messages : 3943
Age : 67
APN : FZ200 + des bricoles Ex FZ 38 .
Dépt. ou Pays : 46, LOT, près de CAHORS
Date d'inscription : 26/12/2011

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Lun 12 Jan 2015 - 6:25

Verrou sur carte déjà abordé .
Revenir en haut Aller en bas
http://vevebm.free.fr
pst77
8 Gb
8 Gb


Nombre de messages : 1175
Age : 56
APN : FZ1000/ex FZ200 + pentax K3/ ex K30
Dépt. ou Pays : 77 45 83
Date d'inscription : 22/04/2013

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Lun 12 Jan 2015 - 6:38

SAV....
Revenir en haut Aller en bas
rivandemo
Nouveau Membre
Nouveau Membre


Nombre de messages : 13
APN : FZ200
Dépt. ou Pays : Belgique
Date d'inscription : 11/01/2015

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Lun 12 Jan 2015 - 9:56

Merci à tous, je vais essayer de trouver une bonbonne d'air comprimé. J'hésiterai quand-même à prendre mon Lumix en voyage, en tout cas comme seul appareil (j'ai un Nikon Coolpix en secours mais bon...). Je peux emprunter l'APN de ma fille, aussi un Lumix mais d'un "ancien" type et que je connais pour l'avoir utilisé en Inde en 2012.
Pour couronner le tout, mon FZ200 était garanti jusqu'en décembre! J'ai quand-même contacté le vendeur .. au cas où..


Dernière édition par rivandemo le Lun 12 Jan 2015 - 9:58, édité 1 fois
Revenir en haut Aller en bas
moustache
4 Gb
4 Gb


Masculin Nombre de messages : 779
Age : 63
APN : GX7 + GM1
Dépt. ou Pays : 84 - le pays du Melon !
Date d'inscription : 17/09/2013

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Lun 12 Jan 2015 - 9:58

une petite bombe d'air comprimé se trouve très facilement dans les magasins d'électronique, mais aussi chez tous les audioprothésistes
Revenir en haut Aller en bas
YoLoLo
32 Gb
32 Gb


Masculin Nombre de messages : 5247
Age : 50
APN : Lumix FZ150 + Sac Crumpler Quick escape 700 (pour foutre tout le m3rdier !)
Dépt. ou Pays : Entre Quasimodo et Mickey... Mais pas loin des Champs...
Date d'inscription : 06/02/2012

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Lun 12 Jan 2015 - 10:02

@BJ 46 a écrit:
Verrou sur carte déjà abordé .
Bah... Pas directement !

A priori ta carte est bien reformatée (car fait avec l'APN...), mais il suffirait que le cavalier ait glissé et cela pourrait faire ce genre de symptômes !

Comme il y a la carte, l'APN n'essaye pas d'écrire sur la mémoire interne... et comme la carte est "verrouillée", ps d'écriture !

Peux tu essayer avec ta carte, en faisant bouger le cavalier "Lock" ? En mettant la carte mémoire dans ton ordi,  peux-tu recopier un fichier dessus ?

[mode ironique /on] J'adore les départs en vacances comme cela, sans stress ni trucs de dernière minute pour se stresser la vie... [mode ironique /off]

Edit : Je vois que la collégiale se dirige vers un problème de poussière dans le déclencheur... Je ne suis pas de cet avis, car sinon la MAP ne se ferait pas, et cela marcherait avec le retardateur... Sad
Revenir en haut Aller en bas
ericopter
2 Gb
2 Gb


Masculin Nombre de messages : 291
Age : 45
APN : Sony A200 - Sony A700 - Sony A77 - Panasonic FZ200 - Sony RX 10
Dépt. ou Pays : 29
Date d'inscription : 10/12/2011

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Lun 12 Jan 2015 - 10:34

Pas tout à fait d'accord avec le problème du retardateur. Il y a deux étapes lorsqu'on presse le déclencheur :
- la MAP (mi-course et donc premier point dur),
- le déclenchement (appui complet).

Le shéma pour la zappette (si il y a des bricoleurs) :


A priori le contact pour la map se fait bien mais c'est celui pour le déclenchement qui ne se fait pas. Or, dans le cas du retardateur, c'est lui qui donne l'ordre de déclencher le chrono.

Donc pour pouvoir dédouaner le déclencheur (panne ou poussière), il faudrait donc pouvoir envoyer l'ordre de déclenchement d'une autre manière. Perso, je ne vois que la zappette comme méthode simple.

Et pour la carte et son cavalier lock : il y a un affichage spécifique lorsque le cavalier est sur lock.
S'il y avait un défaut de ce côté (état indéterminé), il est probable qu'il y ait encore un message "Erreur carte mémoire" ou un truc du genre et pas rien du tout.
Revenir en haut Aller en bas
http://www.photonumeric.fr
rivandemo
Nouveau Membre
Nouveau Membre


Nombre de messages : 13
APN : FZ200
Dépt. ou Pays : Belgique
Date d'inscription : 11/01/2015

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Lun 12 Jan 2015 - 11:27

Je me demande cependant si le problème vient vraiment du déclencheur car si c'était le cas, la prise de vidéos, qui passe par un autre bouton, fonctionnerait (?) or rien ne se passe non plus de ce côté.

(nos messages se sont croisés, le mien s'adressait à la solution du "dépoussiérage")
Revenir en haut Aller en bas
rivandemo
Nouveau Membre
Nouveau Membre


Nombre de messages : 13
APN : FZ200
Dépt. ou Pays : Belgique
Date d'inscription : 11/01/2015

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Lun 12 Jan 2015 - 11:31

Essai avec la carte sur "lock": à l'ouverture de l'APN, le message "Cette carte mémoire est protég&e contre l'écriture" et rien n'est possible.
Revenir en haut Aller en bas
moustache
4 Gb
4 Gb


Masculin Nombre de messages : 779
Age : 63
APN : GX7 + GM1
Dépt. ou Pays : 84 - le pays du Melon !
Date d'inscription : 17/09/2013

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Lun 12 Jan 2015 - 11:31

Ah oui ça c'est mauvais Crying or Very sad
A tout hasard : qu'est-ce que ça donne en map manuelle ?
Revenir en haut Aller en bas
ericopter
2 Gb
2 Gb


Masculin Nombre de messages : 291
Age : 45
APN : Sony A200 - Sony A700 - Sony A77 - Panasonic FZ200 - Sony RX 10
Dépt. ou Pays : 29
Date d'inscription : 10/12/2011

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Lun 12 Jan 2015 - 11:47

@rivandemo a écrit:
Je me demande cependant si le problème vient vraiment du déclencheur car si c'était le cas, la prise de vidéos, qui passe par un autre bouton, fonctionnerait (?) or rien ne se passe non plus de ce côté.

(nos messages se sont croisés, le mien s'adressait à la solution du "dépoussiérage")

Comme le dit moustache, je cite - "Ah oui, ça c'est mauvais".

Le déclencheur vidéo (le bouton rouge au dessus pour qu'il n'y ait pas d’ambiguïté) étant indépendant du déclencheur, on passe d'un souci de "contact" à un problème plus sérieux qui semble toucher la carte mère.
Revenir en haut Aller en bas
http://www.photonumeric.fr
Gercofis
4 Gb
4 Gb


Masculin Nombre de messages : 720
Age : 72
APN : FZ 1000 (reçu au prix fort merci Amazone !)
Dépt. ou Pays : 73 - Chambery et 29 - Crozon
Date d'inscription : 22/12/2006

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Lun 12 Jan 2015 - 12:39

@rivandemo a écrit:
Merci à tous, je vais essayer de trouver une bonbonne d'air comprimé. J'hésiterai quand-même à prendre mon Lumix en voyage, en tout cas comme seul appareil (j'ai un Nikon Coolpix en secours mais bon...). Je peux emprunter l'APN de ma fille, aussi un Lumix mais d'un "ancien" type et que je connais pour l'avoir utilisé en Inde en 2012.
Pour couronner le tout, mon FZ200 était garanti  jusqu'en décembre! J'ai quand-même contacté le vendeur .. au cas où..

Appelles donc la Hot-Line au 01 70 48 91 73 de 9h a 17h

Sinon l'atelier 04 78 91 32 31, atelier@nikkenfrance.com
Revenir en haut Aller en bas
rivandemo
Nouveau Membre
Nouveau Membre


Nombre de messages : 13
APN : FZ200
Dépt. ou Pays : Belgique
Date d'inscription : 11/01/2015

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Lun 12 Jan 2015 - 12:53

Map manuelle: même chose.
D'après un magasin de photo que j'ai contacté, le problème se situerait dans l'électronique (carte mère) de l'APN. Ca sent effectivement mauvais..
Ca se remplace une carte mère? Je suppose que oui mais à quel prix?
Merci encore à tous pour votre aide.
R.
Revenir en haut Aller en bas
rivandemo
Nouveau Membre
Nouveau Membre


Nombre de messages : 13
APN : FZ200
Dépt. ou Pays : Belgique
Date d'inscription : 11/01/2015

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Lun 12 Jan 2015 - 12:55

A Gercofis: je suis en Belgique, est-ce la même hotline (à Paris)?
Le vendeur (Allemand) me renvoie chez Panasonic pour la garantie.
Revenir en haut Aller en bas
jiel42
Vainqueur de concours 01
Vainqueur de concours 01


Masculin Nombre de messages : 2260
APN : Lumix G6H et KM-A200
Dépt. ou Pays : Loire 42 (France)
Date d'inscription : 14/01/2013

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Lun 12 Jan 2015 - 15:35

Bonjour,

Il faudrait que tu puisses passer en "Service Mode" pour voir le code d'erreur qui doit être enregistré par l'appareil.
Compte tenu du temps qui te reste je pense que ça sera pour plus tard mais tu peux aller voir la démarche et les codes d'erreurs sur le pdf que j'ai mis sur mon Onedrive.
Bien sûr sans garantie de ma part et à tes risques et périls ... mais au moins tu seras fixé.
Revenir en haut Aller en bas
jpg
32 Gb
32 Gb


Masculin Nombre de messages : 5008
Age : 66
APN : Lumix Gx7, Lx100, Fz200
Dépt. ou Pays : 54590 Hussigny
Date d'inscription : 24/04/2009

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Lun 12 Jan 2015 - 16:23

merci @jiel42, ça peut toujours servir. Wink
Revenir en haut Aller en bas
rivandemo
Nouveau Membre
Nouveau Membre


Nombre de messages : 13
APN : FZ200
Dépt. ou Pays : Belgique
Date d'inscription : 11/01/2015

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Lun 12 Jan 2015 - 17:52

merci jiel42, j'essaierai ce soir, mais demain j'apporte mon FZ à la réparation, il se pourrait qu'ils acceptent la garantie (à moins d'un mois près...)
Revenir en haut Aller en bas
JEDILG
1 Gb
1 Gb


Masculin Nombre de messages : 135
Age : 56
APN : FZ200, TZ3, FT10
Dépt. ou Pays : 60 OISE
Date d'inscription : 08/02/2014

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Lun 12 Jan 2015 - 17:56

Bonjour,
as-tu essayer de formater la mémoire interne ? (il faut enlever la carte mémoire et lancer un formatage)
Revenir en haut Aller en bas
rivandemo
Nouveau Membre
Nouveau Membre


Nombre de messages : 13
APN : FZ200
Dépt. ou Pays : Belgique
Date d'inscription : 11/01/2015

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Lun 12 Jan 2015 - 18:15

Je viens d'essayer, la procédure ne démarre pas (Curseur "up" + "motion picture" enfoncés et power on -> démarrage normal de l'appareil) Crying or Very sad
Revenir en haut Aller en bas
rivandemo
Nouveau Membre
Nouveau Membre


Nombre de messages : 13
APN : FZ200
Dépt. ou Pays : Belgique
Date d'inscription : 11/01/2015

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Lun 12 Jan 2015 - 21:32

J'ai reformaté la mémoire interne et du coup plus rien ne marche (enclencheur à mi-course: plus rien ne réagit)
Revenir en haut Aller en bas
YoLoLo
32 Gb
32 Gb


Masculin Nombre de messages : 5247
Age : 50
APN : Lumix FZ150 + Sac Crumpler Quick escape 700 (pour foutre tout le m3rdier !)
Dépt. ou Pays : Entre Quasimodo et Mickey... Mais pas loin des Champs...
Date d'inscription : 06/02/2012

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Mar 13 Jan 2015 - 9:30

Ca sent effectivement le pâté... C'est vraiment un gros manque de bol juste avant un départ en vacances !

Essaye pour voir (tu n'as plus grand-chose à craindre...) de le remettre en paramètres usines (tous réglages perdus, mais c'est ce qu'ils feront en premier au SAV de toutes façons...), et reformater la mémoire interne ensuite...

Effectivement, si ca le refait, je pense que c'est la carte mère qui a un klang...
Revenir en haut Aller en bas
Gercofis
4 Gb
4 Gb


Masculin Nombre de messages : 720
Age : 72
APN : FZ 1000 (reçu au prix fort merci Amazone !)
Dépt. ou Pays : 73 - Chambery et 29 - Crozon
Date d'inscription : 22/12/2006

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Mar 13 Jan 2015 - 10:53

Réformater la mémoire interne ne veut rien dire.
Par contre remettre un firmwear propre oui.
Revenir en haut Aller en bas
jiel42
Vainqueur de concours 01
Vainqueur de concours 01


Masculin Nombre de messages : 2260
APN : Lumix G6H et KM-A200
Dépt. ou Pays : Loire 42 (France)
Date d'inscription : 14/01/2013

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Mar 13 Jan 2015 - 11:26

@Gercofis a écrit:
Réformater la mémoire interne ne veut rien dire.
Par contre remettre un firmware propre oui.

+1

C'est très certainement une chose à faire je pense.
Revenir en haut Aller en bas
ericopter
2 Gb
2 Gb


Masculin Nombre de messages : 291
Age : 45
APN : Sony A200 - Sony A700 - Sony A77 - Panasonic FZ200 - Sony RX 10
Dépt. ou Pays : 29
Date d'inscription : 10/12/2011

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Mar 13 Jan 2015 - 11:38

@Gercofis a écrit:
Par contre remettre un firmware propre oui.

Ça risque d'être chaud car à ma connaissance il n'y a eu aucune mise à jour du firmware pour le FZ200.
Il faudrait donc se procurer un firmware original.

A part via le SAV, je ne vois pas trop où trouver ça.
Revenir en haut Aller en bas
http://www.photonumeric.fr
jiel42
Vainqueur de concours 01
Vainqueur de concours 01


Masculin Nombre de messages : 2260
APN : Lumix G6H et KM-A200
Dépt. ou Pays : Loire 42 (France)
Date d'inscription : 14/01/2013

MessageSujet: Re: Mon FZ200 ne prend plus de photo   Mar 13 Jan 2015 - 13:40

@ericopter a écrit:
@Gercofis a écrit:
Par contre remettre un firmware propre oui.

Ça risque d'être chaud car à ma connaissance il n'y a eu aucune mise à jour du firmware pour le FZ200.
Il faudrait donc se procurer un firmware original.

A part via le SAV, je ne vois pas trop où trouver ça.

Idem, j'ai cherché dans tous les endroits possibles ... rien trouvé.
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Mon FZ200 ne prend plus de photo   Aujourd'hui à 14:57

Revenir en haut Aller en bas
 
Mon FZ200 ne prend plus de photo
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Mon FZ200 ne prend plus de photo
» Premiers oiseaux avec mon fz200
» Panasonic LUMIX FZ200 - Premier Test
» Un successeur au fz200 ?
» Mon boitier affiche une ouverture F--

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum LUMIX :: APPAREILS PANASONIC LUMIX ET ACCESSOIRES :: SECTION Lumix FZ-
Sauter vers: