AccueilPortailFAQS'enregistrerConnexion

Partagez
 

 souci avec mon nouvel appareil SZ3

Aller en bas 
AuteurMessage
seb69
Membre Validé
Membre Validé


Nombre de messages : 12
APN : Lumix SZ3
Dépt. ou Pays : France
Date d'inscription : 05/08/2014

souci avec mon nouvel appareil SZ3 Empty
MessageSujet: souci avec mon nouvel appareil SZ3   souci avec mon nouvel appareil SZ3 Icon_minitimeMar 05 Aoû 2014, 00:47

souci = ça fait 2 fois que je tourne des vidéos comme ce midi, les copie sur mon PC pour les mettre sur Youtube : pour cela je sors la carte SD et la met sur mon PC puis je la replace dans l'appareil-photos et ça fait 2 fois que 2 des nouvelles vidéos sur les 3 que j'ai tournées ne peuvent ensuite plus se lire sur l'appareil ! " ce clip ne peut être lu " je vois en pointant dessus que le film est en " quick time "comme les autres qui fonctionnent d'ailleurs. Je n'ai donc pas pu montrer à maman sur sa TV ce soir 2 de mes vidéos des bords de Saône de ce midi....

par contre, lorsque je replace la carte SD dans mon PC ces vidéos impossibles à lire sur l'appareil fonctionnent sur la carte SD sauf une ce soir : je vois que je peux même pas l'ouvrir sur mon PC car " modification du média en cours " alors que j'ai lancé aucune modif' dessus et ne saurais pas comment faire des modif ' ....

une photo prise ce midi aussi ne passe plus sur l'appareil " cette photo ne peut être lue " or elle passe sur la carte SD quand je la mets dans mon PC !!! cela pourrait venir de la carte SD qui date de 2007 ? mais alors pourquoi des vidéos passent dessus sur le PC et ne passent plus sur l'appareil-photos alors qu'elles ont été tournées quelques heures avant ?!
Revenir en haut Aller en bas
effel74
Modérateur.
Modérateur.
effel74

Masculin Nombre de messages : 17146
Age : 75
APN : D+G+E+L et qqs cailloux qui vont avec !!! Dxo et Zoner
Dépt. ou Pays : 74 - Annecy et 34 - Balaruc
Date d'inscription : 11/09/2009

souci avec mon nouvel appareil SZ3 Empty
MessageSujet: Re: souci avec mon nouvel appareil SZ3   souci avec mon nouvel appareil SZ3 Icon_minitimeDim 17 Aoû 2014, 22:31

Change de carte SD !!!
Revenir en haut Aller en bas
http://perso.orange.fr/studiobalaruc
seb69
Membre Validé
Membre Validé


Nombre de messages : 12
APN : Lumix SZ3
Dépt. ou Pays : France
Date d'inscription : 05/08/2014

souci avec mon nouvel appareil SZ3 Empty
MessageSujet: Re: souci avec mon nouvel appareil SZ3   souci avec mon nouvel appareil SZ3 Icon_minitimeMer 26 Nov 2014, 23:00

bonsoir,

j'ai déjà changé de carte SD et c'est pareil : je suis très étonné de n'avoir eu qu'une seule réponse depuis le mois d'aout !

ce soir, une fois de plus après avoir " copié" mes vidéos filmées toute à l'heure sur mon PC je ne peux plus les visionner sur mon appareil-photos Panasonic et les montrer à mon entourage sur leur téléviseur !
une fois de plus, ça m'affiche " cette vidéo ne peut être lu " et l'écran reste blanc !  j'ai aussi ça pour pleins de photos prises toute à l'heure !
Par contre, si je branche l'appareil-photos avec son câble sur le PC où si je mets la carte SD direct
dans le PC, toutes les vidéos fonctionnent

MAIS dès que je veux les regarder sur l'appareil photos ou un écran de télé, elles sont totues endommagées
et écran blanc affichant " cette photo ne peut être lue " " cette vidéo ne peut être lue "

c'est très agaçant ! j'avais fait certaines vidéos pour ma mère et je peux même pas lui montrer !!! pourtant, il y avait une vidéo que je n'ai pas copié sur mon PC et pareil : je ne peux plus la visionner sur l'appareil-photos avec le même message d'erreur !
est-ce que c'est un souci que j'ai avec ma carte SD lorsque je l'ai mets sur mon PC ?
J'avais jamais eu ce souci avec mon ancien appareil-photos en faisant ça !
Revenir en haut Aller en bas
MrLucky
2 Gb
2 Gb
MrLucky

Masculin Nombre de messages : 325
Age : 51
APN : G7+G6+GH2 et leur petite soeur, non apn :AG-AC8 (G1 G3 et G5 font maintenant le bonheur de ma fille et de ma belle fille ainsi qu'une de leurs copines)
Dépt. ou Pays : Belgique Virton ( proximite 55 54 08 )
Date d'inscription : 09/05/2013

souci avec mon nouvel appareil SZ3 Empty
MessageSujet: Re: souci avec mon nouvel appareil SZ3   souci avec mon nouvel appareil SZ3 Icon_minitimeMer 26 Nov 2014, 23:05

J'ai eu ce problème avec un ordi portable, chaque fois que je mettais une carte sd dessus, les fichiers devenaient illisibles par l'appareil photo qui les avait faites
Par contre, en branchant un lecteur externe sur l'ordi, cette fois ça n'altérait pas les fichiers.


Peut-être que c'est le même pour toi?
Revenir en haut Aller en bas
seb69
Membre Validé
Membre Validé


Nombre de messages : 12
APN : Lumix SZ3
Dépt. ou Pays : France
Date d'inscription : 05/08/2014

souci avec mon nouvel appareil SZ3 Empty
MessageSujet: Re: souci avec mon nouvel appareil SZ3   souci avec mon nouvel appareil SZ3 Icon_minitimeMer 26 Nov 2014, 23:09

j'ai un PC fixe....

ce que je comprends pas c'est que pour une vidéo, je ne l'ai pas copié ni touché et elle ne marche plus....

idem avec le message " cette vidéo ne peut être lue " écran blanc !
c'était une vidéo importante que je devais
montrer à ma mère.....
Revenir en haut Aller en bas
MrLucky
2 Gb
2 Gb
MrLucky

Masculin Nombre de messages : 325
Age : 51
APN : G7+G6+GH2 et leur petite soeur, non apn :AG-AC8 (G1 G3 et G5 font maintenant le bonheur de ma fille et de ma belle fille ainsi qu'une de leurs copines)
Dépt. ou Pays : Belgique Virton ( proximite 55 54 08 )
Date d'inscription : 09/05/2013

souci avec mon nouvel appareil SZ3 Empty
MessageSujet: Re: souci avec mon nouvel appareil SZ3   souci avec mon nouvel appareil SZ3 Icon_minitimeMer 26 Nov 2014, 23:15

Oui, c'est exactement ce qui arrivait, et depuis , le lecteur interne de l'ordi ici a rendu l'âme définitivement.
contrirement à un lecteur externe, apparemment, un lecteur interne sur un portable , se permettrait plus facilement d'écrire (corriger) des fichiers.

Mais j'avoue que je n'ai pas poussé mes investigations plus loin, me contentant de n'utiliser que le lecteur externe
Revenir en haut Aller en bas
seb69
Membre Validé
Membre Validé


Nombre de messages : 12
APN : Lumix SZ3
Dépt. ou Pays : France
Date d'inscription : 05/08/2014

souci avec mon nouvel appareil SZ3 Empty
MessageSujet: Re: souci avec mon nouvel appareil SZ3   souci avec mon nouvel appareil SZ3 Icon_minitimeMer 26 Nov 2014, 23:50

il faudrait que j'achète un lecteur externe ? ça coute combien ?

mon PC date de 2010 et ça ne me le fait qu'avec cet appareil-photos qui me déçoit beaucoup...
quand je vois qu'avec mon ancien appareil Casio j'ai jamais eu le moindre souci de 2007 à 2014 !!!
ni aucune vidéo qui faisait ça ensuite !
Revenir en haut Aller en bas
MrLucky
2 Gb
2 Gb
MrLucky

Masculin Nombre de messages : 325
Age : 51
APN : G7+G6+GH2 et leur petite soeur, non apn :AG-AC8 (G1 G3 et G5 font maintenant le bonheur de ma fille et de ma belle fille ainsi qu'une de leurs copines)
Dépt. ou Pays : Belgique Virton ( proximite 55 54 08 )
Date d'inscription : 09/05/2013

souci avec mon nouvel appareil SZ3 Empty
MessageSujet: Re: souci avec mon nouvel appareil SZ3   souci avec mon nouvel appareil SZ3 Icon_minitimeJeu 27 Nov 2014, 02:15

Je ne  pourrais pas dire si l faudrait acheter, vu que  , de par mon côté  "brocanteur" j'avais  le lecteur  dans mes  cartons.

ça  ne doit pas couter cher , moins de 20€, mais, si il se fait  que ton problème n'est pas  à ce niveau, la  ça  sera  de toute façon trop cher.

Un essai comparatif  sur un autre ordi (ami  etc) permettrait  de voir si le probleme  se produit  ou non   chez  lui, et  de cibler , ou d'éliminer mon hypothèse.

Si le problème ne se passe qu'avec  ton ordi, alors c'est clairement  le même problème que moi,

sinon, c'est  soit   la carte( de quelle classe est-elle, en fait?), soit  l'appareil en cause.
Revenir en haut Aller en bas
BJ 46
32 Gb
32 Gb
BJ 46

Masculin Nombre de messages : 5099
Age : 70
APN : apprenti FZ 1000, FZ200 + des bricoles Ex FZ 38 .
Dépt. ou Pays : 46, LOT, CAHORS
Date d'inscription : 26/12/2011

souci avec mon nouvel appareil SZ3 Empty
MessageSujet: Re: souci avec mon nouvel appareil SZ3   souci avec mon nouvel appareil SZ3 Icon_minitimeJeu 27 Nov 2014, 08:03

Fais-tu le transfert de dossier à dossier ou bien ouvres-tu un logiciel autre que "mes docs" ou "poste de travail" ?
Certains logiciels de PT, dont Picasa s'attribuent tout ce qu'ils trouvent dans les mémoires et auraient modifié le
"format" : xxxxx.yyy, rendant illisible tes fichiers par l'APN .
Pour les visualiser sur une télé "H D", il suffirait d'une copie sur une clé USB branchée directement sur un port USB de la dite Télé .
Ai-je bon ? souci avec mon nouvel appareil SZ3 1305401286
On trouve des lecteurs externes de cartes de la forme d'une clé USB à moins de 10 €, me semble-t-il .
Revenir en haut Aller en bas
effel74
Modérateur.
Modérateur.
effel74

Masculin Nombre de messages : 17146
Age : 75
APN : D+G+E+L et qqs cailloux qui vont avec !!! Dxo et Zoner
Dépt. ou Pays : 74 - Annecy et 34 - Balaruc
Date d'inscription : 11/09/2009

souci avec mon nouvel appareil SZ3 Empty
MessageSujet: Re: souci avec mon nouvel appareil SZ3   souci avec mon nouvel appareil SZ3 Icon_minitimeJeu 27 Nov 2014, 09:01

Pour le lecteur vois ici !!!
http://www.miniinthebox.com/fr/lune-de-rotation-833-multi-dans-un-lecteur-de-carte_p777414.html?currency=EUR&litb_from=paid_adwords_shopping&gclid=CP_Mr8OomsICFXQatAodpBYA_A
Ou là ...
http://www.abix.fr/lecteur-de-cartes-memoires-sur-usb-730981.html?___store=abix_store_fr&LGWCODE=730981;58009;3409&utm_source=google_shopping&utm_term=Cartes%20m%C3%A9moires&utm_medium=comparateur&utm_campaign=generique
Revenir en haut Aller en bas
http://perso.orange.fr/studiobalaruc
seb69
Membre Validé
Membre Validé


Nombre de messages : 12
APN : Lumix SZ3
Dépt. ou Pays : France
Date d'inscription : 05/08/2014

souci avec mon nouvel appareil SZ3 Empty
MessageSujet: Re: souci avec mon nouvel appareil SZ3   souci avec mon nouvel appareil SZ3 Icon_minitimeJeu 27 Nov 2014, 09:12

non ce n"'est pas du tout le souci qu'on ne peut pas visionner les photos et vidéos uniquement sur la tv
ensuite, car sur l'appareil j'ai les mêmes messages aux mêmes endroits " cette vidéo ne peut être lue "
" cette image ne peut être lue "

par contre, si je relis l'appareil à mon PC via son fil noir, toutes les vidéos et photos en question, fonctionnent
sans ces messages !

je n'ai pas d'autre endroit où tester ces transferts niveau PC.

je mets ainsi ou la carte SD directement sur le PC et je fais " copier coller " dans mon dossier " mes images "
ou " mes vidéos " tout simplement....
Revenir en haut Aller en bas
seb69
Membre Validé
Membre Validé


Nombre de messages : 12
APN : Lumix SZ3
Dépt. ou Pays : France
Date d'inscription : 05/08/2014

souci avec mon nouvel appareil SZ3 Empty
MessageSujet: Re: souci avec mon nouvel appareil SZ3   souci avec mon nouvel appareil SZ3 Icon_minitimeJeu 27 Nov 2014, 09:21

@BJ 46 a écrit:
Fais-tu le transfert de dossier à dossier ou bien ouvres-tu un logiciel autre que "mes docs" ou "poste de travail" ?
Certains logiciels de PT, dont Picasa s'attribuent tout ce qu'ils trouvent dans les mémoires et auraient modifié le
"format" : xxxxx.yyy, rendant illisible tes fichiers par l'APN .
Pour les visualiser sur une télé "H D", il suffirait d'une copie sur une clé USB branchée directement sur un port USB de la dite Télé .
Ai-je bon ? souci avec mon nouvel appareil SZ3 1305401286
On trouve des lecteurs externes de cartes de la forme d'une clé USB à moins de 10 €, me semble-t-il .

je vais tester cette opération avec clé USB et vous dirais mais quel cinéma si à chaque film ou photo que je fais,
je dois les transférer sur clé USA pour les visionner ! car comme je vous disais sur l'appareil en lecture
seul, elles disparaissent aussi avec cette fenêtre comme quoi on ne peut plus les lire !

je pense moi aussi qu'il doit y avoir une modification internet qui se produit à chaque fois
Revenir en haut Aller en bas
moustache
8 Gb
8 Gb
moustache

Masculin Nombre de messages : 945
Age : 66
APN : GX9 - GX7 - GM1
Dépt. ou Pays : 84 - le pays du Melon !
Date d'inscription : 17/09/2013

souci avec mon nouvel appareil SZ3 Empty
MessageSujet: Re: souci avec mon nouvel appareil SZ3   souci avec mon nouvel appareil SZ3 Icon_minitimeJeu 27 Nov 2014, 12:28

Quand tu dis que tu 'copies' tes photos, c'est dans le gestionnaire de fichiers ou c'est avec un logiciel d'importation de photos ?
Revenir en haut Aller en bas
seb69
Membre Validé
Membre Validé


Nombre de messages : 12
APN : Lumix SZ3
Dépt. ou Pays : France
Date d'inscription : 05/08/2014

souci avec mon nouvel appareil SZ3 Empty
MessageSujet: Re: souci avec mon nouvel appareil SZ3   souci avec mon nouvel appareil SZ3 Icon_minitimeJeu 27 Nov 2014, 20:45

bonsoir,

c'est dans le gestionnaire de fichiers où je mets photos et vidéos en faisanty " copier coller "
Revenir en haut Aller en bas
seb69
Membre Validé
Membre Validé


Nombre de messages : 12
APN : Lumix SZ3
Dépt. ou Pays : France
Date d'inscription : 05/08/2014

souci avec mon nouvel appareil SZ3 Empty
MessageSujet: Re: souci avec mon nouvel appareil SZ3   souci avec mon nouvel appareil SZ3 Icon_minitimeJeu 27 Nov 2014, 20:47

@BJ 46 a écrit:
Fais-tu le transfert de dossier à dossier ou bien ouvres-tu un logiciel autre que "mes docs" ou "poste de travail" ?
Certains logiciels de PT, dont Picasa s'attribuent tout ce qu'ils trouvent dans les mémoires et auraient modifié le
"format" : xxxxx.yyy, rendant illisible tes fichiers par l'APN .
Pour les visualiser sur une télé "H D", il suffirait d'une copie sur une clé USB branchée directement sur un port USB de la dite Télé .
Ai-je bon ? souci avec mon nouvel appareil SZ3 1305401286
On trouve des lecteurs externes de cartes de la forme d'une clé USB à moins de 10 €, me semble-t-il .


le conseil donné de transférer les vidéos et photos sur une clé USB pour les passer sur les TV, m'avait redonné espoir mais n'a servi à rien : j'ai exactement le même résultat que si je branche mon appareil-photos directement sur les TV avec sa prise USB : si les photos passent bien y compris celles qui m'affichent sur l'appareil :
" cette photo ne peut être lue ",
toutes les vidéos sont toujours impossibles à visionner car la TV affiche : " vous n'avez pas les codecs vidéos et audios "
j'ai bien un cable vidéo avec les fils de couleur vert, blanc avec lequel je passe les vidéos de l'appareil-photos
mais je ne peux pas brancher / relier la clé USB avec ce câble....
Revenir en haut Aller en bas
moustache
8 Gb
8 Gb
moustache

Masculin Nombre de messages : 945
Age : 66
APN : GX9 - GX7 - GM1
Dépt. ou Pays : 84 - le pays du Melon !
Date d'inscription : 17/09/2013

souci avec mon nouvel appareil SZ3 Empty
MessageSujet: Re: souci avec mon nouvel appareil SZ3   souci avec mon nouvel appareil SZ3 Icon_minitimeJeu 27 Nov 2014, 21:03

désolé je sèche souci avec mon nouvel appareil SZ3 1388759516
Revenir en haut Aller en bas
BJ 46
32 Gb
32 Gb
BJ 46

Masculin Nombre de messages : 5099
Age : 70
APN : apprenti FZ 1000, FZ200 + des bricoles Ex FZ 38 .
Dépt. ou Pays : 46, LOT, CAHORS
Date d'inscription : 26/12/2011

souci avec mon nouvel appareil SZ3 Empty
MessageSujet: Re: souci avec mon nouvel appareil SZ3   souci avec mon nouvel appareil SZ3 Icon_minitimeJeu 27 Nov 2014, 22:49

Récapitulons : tu as copié photos et vidéos de ton PC sur une clé USB et ta ou tes télé (s) ne les reconnaissent pas ?
Une autre solution serait-elle possible ?
As-tu la possibilité avec ton APN, comme moi sur le FZ 200, d'enregistrer les vidéos en format AVCHD ou MP4 ?
AVCHD étant réputé de meilleure qualité, tu as dû le choisir, comme moi ...
Configure ton appareil pour faire une séquence en MP4, qui est beaucoup plus "universel" et dis-nous ce que ça donne .
Si tu n'as pas les 2 formats cités plus haut, mais que tu as quand-même un choix, essaie l'autre, pour voir, une manière d'arriver à tes fins à défaut de savoir ce qui se passe vraiment .
Ton problème peut en intéresser d'autres, alors je le copie sur le fil émergé .
Tiens-nous au courant là-bas .
Revenir en haut Aller en bas
seb69
Membre Validé
Membre Validé


Nombre de messages : 12
APN : Lumix SZ3
Dépt. ou Pays : France
Date d'inscription : 05/08/2014

souci avec mon nouvel appareil SZ3 Empty
MessageSujet: Re: souci avec mon nouvel appareil SZ3   souci avec mon nouvel appareil SZ3 Icon_minitimeVen 28 Nov 2014, 08:51

oui j'ai bien copié les fameuses vidéos qui ne passent plus sur l'appareil tout seul MAIS qui passent si je branche
le câble direct de l'appareil sur mon PC ( là ça ne m affiche pas que les vidéos ne peuvent plus être lues )
sur une clé USB et elles ne passent pas sur les téléviseurs comme quoi les téléviseurs n'ont pas les codecs
audio et video

si je n’utilise pas un cable vidéo avec les couleurs vertes, blanches, rouge, je ne peux pas passer de vidéos
sur les télés à partir de mon appareil photos directement par son câble USB.
donc ça a fait la même chose avec la clé USB sur le téléviseur hier....

Je ne sais pas pour le format que vous me demandez, je n'ai cet appareil que depuis quelques semaines,
je ne suis pas un spécialiste photos comme vous, c'est une utilisation basique, je découvre petit à petit...
j'ai été voir et j'ai comme choix de vidéos = dans " qualité enregistrement "

VGA

HD

et QVGA

je choisis quoi ?
Revenir en haut Aller en bas
Contenu sponsorisé




souci avec mon nouvel appareil SZ3 Empty
MessageSujet: Re: souci avec mon nouvel appareil SZ3   souci avec mon nouvel appareil SZ3 Icon_minitime

Revenir en haut Aller en bas
 
souci avec mon nouvel appareil SZ3
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [AIDE] Prendre une photo avec l'appareil frontal
» 1ère photo avec mon nouvel E-P2
» Nikon sort un nouvel appareil professionnel, le D4
» CHOISIR UN NOUVEL APPAREIL PHOTO
» [AIDE] Souci avec la nouvelle MaJ du One X

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum LUMIX :: APPAREILS PANASONIC LUMIX ET ACCESSOIRES :: Les cartes mémoires-
Sauter vers: