Le forum de la passion photographique
 
PortailAccueilS'enregistrerConnexion

Partagez
 

 Problème 'lag' affichage G6

Aller en bas 
AuteurMessage
tntteam
Membre Validé
Membre Validé


Nombre de messages : 5
APN : panasonic g6 14-140 v2 + 20 1.7 v2
Dépt. ou Pays : 69
Date d'inscription : 07/11/2013

Problème 'lag' affichage G6 Empty
MessageSujet: Problème 'lag' affichage G6   Problème 'lag' affichage G6 Icon_minitimeLun 2 Déc 2013 - 11:17

Bonjour à tous,

Je me suis lancé, j'ai acheté le G6 avec 14-140 pour démarrer dans la photo amateur, et pour l'instant je n'ai que très vaguement réussi à approcher la bête.

J'ai un truc qui me chiffonne, l'affichage (écran ou viseur) laggue en basse luminosité, c'est pas fluide du tout, et encore pire en zoomant.

J'ai trouvé une corrélation avec la correction d'exposition : quand je baisse l'exposition, la fluidité de l'affichage augmente. Le problème c'est que du coup les photos sont sous-exposées... car en effet à expo +0 ça rame...

Je trouve pas ça acceptable pour un appareil de 2013 à ce prix. Avez-vous le même problème ?

Je comptais à terme acheter un objectif à focale fixe et grande ouverture pour faire des photos de soirée typiquement que des portraits, vous pensez que ça améliorerait les choses?

Merci de vos conseils
Revenir en haut Aller en bas
grosbeta
4 Gb
4 Gb


Masculin Nombre de messages : 687
APN : Oly E-M5
Dépt. ou Pays : 65
Date d'inscription : 13/09/2013

Problème 'lag' affichage G6 Empty
MessageSujet: Re: Problème 'lag' affichage G6   Problème 'lag' affichage G6 Icon_minitimeLun 2 Déc 2013 - 12:40

Une piste peut-être : le mode "aperçu" de l'exposition qui simule à l'écran l'expo finale . Quand la lumière baisse, la durée d'exposition augmente ... ce qui pourrait explique la latence en basse lumière.

Je n'ai pas de G6 ( un G3) et uniquement la doc en anglais pour le G6, mais cherche dans ta doc et tes menus si tu n'as pas affecté cette fonction aperçu à l'une des touches.
Revenir en haut Aller en bas
MOTO78
8 Gb
8 Gb


Nombre de messages : 902
Age : 74
APN : Fuji X70, X-T10 et G9 Lumix
Dépt. ou Pays : 78330 Fontenay le Fleury
Date d'inscription : 09/01/2010

Problème 'lag' affichage G6 Empty
MessageSujet: Re: Problème 'lag' affichage G6   Problème 'lag' affichage G6 Icon_minitimeLun 2 Déc 2013 - 17:09

Je ne sais pas ce que tu appelles "laggue". Si il s'agit de bruit en basse lumière, c'est fréquent quand un écran ou viseur éclaircit l'image pour faciliter le cadrage. Plus la lumière est basse et plus l'EVF éclaircit, plus le bruit augmente. Certains écrans ont peu de bruit car ils demeurent sombres.
Revenir en haut Aller en bas
JW28
1 Gb
1 Gb


Masculin Nombre de messages : 158
Age : 73
APN : Panasonic TZ7, GF5X, G6H, 14-42X, 25mm, 14-140), DxO9, PSE10
Dépt. ou Pays : 28
Date d'inscription : 25/10/2011

Problème 'lag' affichage G6 Empty
MessageSujet: Re: Problème 'lag' affichage G6   Problème 'lag' affichage G6 Icon_minitimeLun 2 Déc 2013 - 17:21

@grosbeta a écrit:
Je n'ai pas de G6 ( un G3) et uniquement la doc en anglais pour le G6, mais cherche dans ta doc et tes menus si tu n'as pas affecté cette fonction aperçu à l'une des touches.
Pour la doc du G6 en français c'est par ===> ICI

Heu, en français un lag ça devrait être un délai tout simplement, ou un retard ou un décallage. En anglais on dirait même a time lag... Mais voilà... yena qui ont oublié leur vocabulaire...
Revenir en haut Aller en bas
grosbeta
4 Gb
4 Gb


Masculin Nombre de messages : 687
APN : Oly E-M5
Dépt. ou Pays : 65
Date d'inscription : 13/09/2013

Problème 'lag' affichage G6 Empty
MessageSujet: Re: Problème 'lag' affichage G6   Problème 'lag' affichage G6 Icon_minitimeLun 2 Déc 2013 - 17:31

@JW28 a écrit:
@grosbeta a écrit:
Je n'ai pas de G6 ( un G3) et uniquement la doc en anglais pour le G6, mais cherche dans ta doc et tes menus si tu n'as pas affecté cette fonction aperçu à l'une des touches.
Pour la doc du G6 en français c'est par ===> ICI
..
Donc page 104 du manuel donné en lien par JW28
Revenir en haut Aller en bas
tntteam
Membre Validé
Membre Validé


Nombre de messages : 5
APN : panasonic g6 14-140 v2 + 20 1.7 v2
Dépt. ou Pays : 69
Date d'inscription : 07/11/2013

Problème 'lag' affichage G6 Empty
MessageSujet: Re: Problème 'lag' affichage G6   Problème 'lag' affichage G6 Icon_minitimeMar 3 Déc 2013 - 12:23

Bonjour,

Merci pour les infos. J'ai essayé avec l'activation de l'aperçu mais c'est pire...

Le lag c'est l'affichage qui rame, euh, disons qu'il n'affiche que 5 images par secondes, ça saccade, c'est pas fluide quoi Very Happy

En fait je comprends que le fait d'exposer l'image pour avoir un truc "visible" à l'écran fasse ramer l'appareil, mais ce que je comprends pas c'est que ça rame à expo +0, donc par défaut, et qu'il faut descendre à genre expo -3 pour que ce soit fluide et agréable.

Est-ce qu'il y a un autre possesseur de g6 ici? Ou g5 ?
@grosbeta tu as ce problème sur ton g3 ?
Revenir en haut Aller en bas
MOTO78
8 Gb
8 Gb


Nombre de messages : 902
Age : 74
APN : Fuji X70, X-T10 et G9 Lumix
Dépt. ou Pays : 78330 Fontenay le Fleury
Date d'inscription : 09/01/2010

Problème 'lag' affichage G6 Empty
MessageSujet: Re: Problème 'lag' affichage G6   Problème 'lag' affichage G6 Icon_minitimeMar 3 Déc 2013 - 12:46

J'ai utilisé divers G Lumix (G1,G2,G3, GF1,GF2,GF5) sans rencontrer d'autre problème qu'une visée bruitée en basse lumière qui n'affecte pas l'image finale.
Revenir en haut Aller en bas
JW28
1 Gb
1 Gb


Masculin Nombre de messages : 158
Age : 73
APN : Panasonic TZ7, GF5X, G6H, 14-42X, 25mm, 14-140), DxO9, PSE10
Dépt. ou Pays : 28
Date d'inscription : 25/10/2011

Problème 'lag' affichage G6 Empty
MessageSujet: Re: Problème 'lag' affichage G6   Problème 'lag' affichage G6 Icon_minitimeMar 3 Déc 2013 - 13:19

Bonjour,

J'ai un G6 depuis pas longtemps, une dizaine de jours, mais je n'ai pas observé ce pb. Tu parles de video ou de photo ? J'ai fait une video en FHD50i et elle est très correcte, sans pb. Mais ça n'était pas en basse luminosité, juste assez clair sans plus cependant. Quant à la photo, je ne vois pas le pb.
Revenir en haut Aller en bas
grosbeta
4 Gb
4 Gb


Masculin Nombre de messages : 687
APN : Oly E-M5
Dépt. ou Pays : 65
Date d'inscription : 13/09/2013

Problème 'lag' affichage G6 Empty
MessageSujet: Re: Problème 'lag' affichage G6   Problème 'lag' affichage G6 Icon_minitimeMar 3 Déc 2013 - 15:21

@tntteam a écrit:
Bonjour,

Merci pour les infos. J'ai essayé avec l'activation de l'aperçu mais c'est pire...
...
@grosbeta tu as ce problème sur ton g3 ?
En fait, j'avais remarqué ce "lag" essentiellement en mode aperçu ...( car l'appareil simule focale / vitesse => vitesse lente = affichage lent).

Sinon pas de problème particulier, même si en basse lumière lors d'un déplacement rapide de la visée il y a un peu de latence.

Il faudrait que tu fasse un "test comparatif" avec un autre G5/G6 dans les mêmes conditions de lumière ( en magasin ou avec un membre du forum pas loin de chez toi ...).

Eventuellement, si c'est lié à un paramétrage, essaie de réinitialiser complètement ton G6.
Revenir en haut Aller en bas
Kéno40
32 Gb
32 Gb


Masculin Nombre de messages : 3710
APN : Pana GX7
Dépt. ou Pays : 92
Date d'inscription : 06/09/2013

Problème 'lag' affichage G6 Empty
MessageSujet: Re: Problème 'lag' affichage G6   Problème 'lag' affichage G6 Icon_minitimeMar 3 Déc 2013 - 16:04

Tu as fait une MAJ du firmware?
Revenir en haut Aller en bas
tntteam
Membre Validé
Membre Validé


Nombre de messages : 5
APN : panasonic g6 14-140 v2 + 20 1.7 v2
Dépt. ou Pays : 69
Date d'inscription : 07/11/2013

Problème 'lag' affichage G6 Empty
MessageSujet: Re: Problème 'lag' affichage G6   Problème 'lag' affichage G6 Icon_minitimeLun 9 Déc 2013 - 11:02

Salut,

Oui dernière maj firmware faite.

En fait la qualité des images n'est pas en cause, c'est juste l'affichage en basse luminosité qui est saccadé. En mode vidéo, l'affichage ne saccade pas du tout, car il affiche l'image telle qu'il la voit, sans augmenter la luminosité et donc avoir à calculer.

J'ai acheté avec la promo du forum l'objectif 20mm 1.7 et ça a beaucoup réduit mon problème. Pour les réglages pourquoi pas, mais je n'ai rien touché de spécial je pense.
Quel objectif utilises tu pour ne pas avoir ce problème toi ?

Éventuellement je ferais une vidéo de ce qui me gêne pour que ça vous soit plus parlant Smile

Un test comparatif serait une bonne idée, je verrais en début 2014 Smile

Merci pour vos conseils.
Revenir en haut Aller en bas
Contenu sponsorisé




Problème 'lag' affichage G6 Empty
MessageSujet: Re: Problème 'lag' affichage G6   Problème 'lag' affichage G6 Icon_minitime

Revenir en haut Aller en bas
 
Problème 'lag' affichage G6
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum LUMIX :: APPAREILS PANASONIC LUMIX ET ACCESSOIRES :: SECTION Boitier m4/3 à objectifs interchangeables-
Sauter vers: