Le forum de la passion photographique
 
PortailAccueilS'enregistrerConnexion

Partagez
 

 Lumix GX7 et le bug du démarrage très lent

Aller en bas 
AuteurMessage
tepp
Membre Validé
Membre Validé


Nombre de messages : 15
APN : Lumix GX7 et LX3
Dépt. ou Pays : 94
Date d'inscription : 15/10/2013

Lumix GX7 et le bug du démarrage très lent Empty
MessageSujet: Lumix GX7 et le bug du démarrage très lent   Lumix GX7 et le bug du démarrage très lent Icon_minitimeMar 22 Oct 2013 - 11:01

Bonjour à tous,

Heureux possesseur d'un GX7 depuis maintenant deux semaines, je m'étonnais depuis mon achat de trouver l'appareil très lent au démarrage (près de 4 secondes, soit 4 fois plus qu'indiqué dans les spécifications, et très handicapant à l'usage en reportage).

Ce bug se produit dès lors que vous avez pris quelques photos sur certaines cartes mémoire, notamment les plus rapides. L'appareil met alors 4 secondes au lieu d'une pour démarrer.

Pour ma part, le bug se produit avec mes deux cartes mémoire, à savoir une Sandisk extreme III UHS-I 90MB/sec de 32 Go et une Sandisk Extreme II à 30MB/sec de 16 Go.

Après avoir tout essayé (changement de cartes, formatage, passage en jpeg etc...), j'ai finalement trouvé la réponse sur le net, en anglais :

http://www.dpreview.com/forums/thread/3549721

Pour résumer, quand l'appareil est réglé en vidéo sur MP4, l'appareil met 4 secondes à démarrer au lieu de une ! Honteux !

J'ai donc résolu mon problème en passant dans les réglages généraux la vidéo en AVCHD et j'ai créé un mode personnalisé C2 pour avoir direct la vidéo en MP4 qui est ma préférence. Du coup quand je laisse le mode C2 en éteignant le boitier, il met 4 secondes à s'allumer, ce qui était prévisible...

Si vous avez le même problème ou au contraire si ce problème ne se pose pas chez vous avec votre carte mémoire, n'hésitez pas à compléter ce fil.

J'espère que Pana résoudra ce problème dans une prochaine mise à jour du firmware, mais en sont-il seulement au courant ? Y'a t-il un contact identifié ici chez eux pour remonter ce genre de bugs ?

à bientôt,

T
Revenir en haut Aller en bas
Kéno40
32 Gb
32 Gb


Masculin Nombre de messages : 3710
APN : Pana GX7
Dépt. ou Pays : 92
Date d'inscription : 06/09/2013

Lumix GX7 et le bug du démarrage très lent Empty
MessageSujet: Re: Lumix GX7 et le bug du démarrage très lent   Lumix GX7 et le bug du démarrage très lent Icon_minitimeMar 22 Oct 2013 - 14:14

Je testerai ce soir.
J'ai pas trop utilisé les vidéos et j'avais laissé en AVCHD donc pas eu ce bug.
Revenir en haut Aller en bas
jpa974
1 Gb
1 Gb


Masculin Nombre de messages : 171
Age : 48
APN : Lumix GX7 20; 14-45; 45-200 et Lumix LX3
Dépt. ou Pays : 974
Date d'inscription : 21/11/2012

Lumix GX7 et le bug du démarrage très lent Empty
MessageSujet: Re: Lumix GX7 et le bug du démarrage très lent   Lumix GX7 et le bug du démarrage très lent Icon_minitimeMar 22 Oct 2013 - 15:04

Idem rien d'anormal à l’allumage mais je testerais.
Revenir en haut Aller en bas
Kéno40
32 Gb
32 Gb


Masculin Nombre de messages : 3710
APN : Pana GX7
Dépt. ou Pays : 92
Date d'inscription : 06/09/2013

Lumix GX7 et le bug du démarrage très lent Empty
MessageSujet: Re: Lumix GX7 et le bug du démarrage très lent   Lumix GX7 et le bug du démarrage très lent Icon_minitimeMar 22 Oct 2013 - 15:06

T'as fait la MAJ vers le firmware 1.1?
Revenir en haut Aller en bas
tepp
Membre Validé
Membre Validé


Nombre de messages : 15
APN : Lumix GX7 et LX3
Dépt. ou Pays : 94
Date d'inscription : 15/10/2013

Lumix GX7 et le bug du démarrage très lent Empty
MessageSujet: Re: Lumix GX7 et le bug du démarrage très lent   Lumix GX7 et le bug du démarrage très lent Icon_minitimeMar 22 Oct 2013 - 16:18

oui, problème présent sur le firmware 1.1, je ne sais pas s'il affecte aussi la version 1.0 ayant fait la mise à jour dès réception.
Revenir en haut Aller en bas
jpa974
1 Gb
1 Gb


Masculin Nombre de messages : 171
Age : 48
APN : Lumix GX7 20; 14-45; 45-200 et Lumix LX3
Dépt. ou Pays : 974
Date d'inscription : 21/11/2012

Lumix GX7 et le bug du démarrage très lent Empty
MessageSujet: Re: Lumix GX7 et le bug du démarrage très lent   Lumix GX7 et le bug du démarrage très lent Icon_minitimeMar 22 Oct 2013 - 17:35

Je suis en v1.0

J'ai fait le test en paramétrant la vidéo sur mp4 et aucun soucis de démarrage.

Carte SD AGFA 32gb classe 10
Revenir en haut Aller en bas
laurentin06
Membre Validé
Membre Validé


Masculin Nombre de messages : 33
Age : 53
APN : G9 + GX7 + PANA 25mm f/1.4 + PANA 100-300mm f/4-5.6 + OLYMPUS ZUIKO 12-50mm f/3.5-6.3 + OLYMPUS ZUIKO 12-100mm f/4 PRO
Dépt. ou Pays : 06
Date d'inscription : 06/09/2013

Lumix GX7 et le bug du démarrage très lent Empty
MessageSujet: Re: Lumix GX7 et le bug du démarrage très lent   Lumix GX7 et le bug du démarrage très lent Icon_minitimeMer 23 Oct 2013 - 6:33

Bien le bonjour à tous ,

M'aurait-on trompé à l'insu de mon plein gré , mais il me semble que le GX7 est un appareil photo...non...!!!???    Lumix GX7 et le bug du démarrage très lent Aras_qui Lumix GX7 et le bug du démarrage très lent Dehors2
Revenir en haut Aller en bas
Kéno40
32 Gb
32 Gb


Masculin Nombre de messages : 3710
APN : Pana GX7
Dépt. ou Pays : 92
Date d'inscription : 06/09/2013

Lumix GX7 et le bug du démarrage très lent Empty
MessageSujet: Re: Lumix GX7 et le bug du démarrage très lent   Lumix GX7 et le bug du démarrage très lent Icon_minitimeMer 23 Oct 2013 - 9:08

Si si, moi aussi j'ai noté le démarrage plus lent. Il faut peut être avoir pris une vidéo en mp4 pour que cela ralentisse...
Carte sdhc SanDisk 32go extrême 3 je crois
Revenir en haut Aller en bas
bruno92120
16 Gb
16 Gb
bruno92120

Masculin Nombre de messages : 2054
Age : 49
APN : GX7 - 20 1.7, 14-140, 14-42PZ, 7-14 f4
Dépt. ou Pays : ô Toulouse
Date d'inscription : 09/11/2009

Lumix GX7 et le bug du démarrage très lent Empty
MessageSujet: Re: Lumix GX7 et le bug du démarrage très lent   Lumix GX7 et le bug du démarrage très lent Icon_minitimeMer 23 Oct 2013 - 10:02

cela dit, quel est l'interet de filmer en MP4? l'AVCHD a une qualité largement supérieur. en plus aujourd'hui aucun problème de logiciel pour les travailler.
Revenir en haut Aller en bas
sugg
Membre Validé
Membre Validé
sugg

Masculin Nombre de messages : 29
Age : 69
APN : DMC-GX7 + GX80 + 14mm + 20mm + 12-60 Pana + FD 50mm 1.8 + FD 50mm macro + 14-42 PZ + 45-175mm + FL360L
Dépt. ou Pays : 83 Draguignan
Date d'inscription : 21/10/2013

Lumix GX7 et le bug du démarrage très lent Empty
MessageSujet: Re: Lumix GX7 et le bug du démarrage très lent   Lumix GX7 et le bug du démarrage très lent Icon_minitimeMer 23 Oct 2013 - 19:17

Bonsoir,
Rien de tout cela en ce qui me concerne,
Toujours le firmware 1.0, d'ailleurs et contrairement à ce que dit Bruno, je suis en MP4 1280x720 à 25p,car mon ordi ( XP pro SP3  Intel core 2 CPU à 2.66 GHz et 3 GO de mémoire vive est incapable de traiter un montage  (avec Eléments première 10 ) alors l'AVCHD en 1920/50P !!! Evil or Very Mad 
D'ailleurs, ce serait bien de faire un post à ce sujet, ( car je n'y comprends pas grand chose en vidéo )
Et, bien que Laurentin ait été trompé à l'issue de son plein gré, je pense que les excellentes qualités de la vidéo sur ces boîtiers doit en satisfaire plus d'un Smile Smile Smile 
Donc, pour en revenir à nos moutons, pas de retard à l'allumage, ( ce qui n'est pas le cas dans tous les domaines........)Laughing 
@+
Revenir en haut Aller en bas
bruno92120
16 Gb
16 Gb
bruno92120

Masculin Nombre de messages : 2054
Age : 49
APN : GX7 - 20 1.7, 14-140, 14-42PZ, 7-14 f4
Dépt. ou Pays : ô Toulouse
Date d'inscription : 09/11/2009

Lumix GX7 et le bug du démarrage très lent Empty
MessageSujet: Re: Lumix GX7 et le bug du démarrage très lent   Lumix GX7 et le bug du démarrage très lent Icon_minitimeMer 23 Oct 2013 - 19:22

Je suis étonné car même avec Windows live movie maker g fais mais mobtage sur un pc portable sans aucun pb.
Revenir en haut Aller en bas
sugg
Membre Validé
Membre Validé
sugg

Masculin Nombre de messages : 29
Age : 69
APN : DMC-GX7 + GX80 + 14mm + 20mm + 12-60 Pana + FD 50mm 1.8 + FD 50mm macro + 14-42 PZ + 45-175mm + FL360L
Dépt. ou Pays : 83 Draguignan
Date d'inscription : 21/10/2013

Lumix GX7 et le bug du démarrage très lent Empty
MessageSujet: Re: Lumix GX7 et le bug du démarrage très lent   Lumix GX7 et le bug du démarrage très lent Icon_minitimeMer 23 Oct 2013 - 19:29

@bruno92120 a écrit:
Je suis étonné car même avec Windows live movie maker g fais mais mobtage sur un pc portable sans aucun pb.
Bonsoir Bruno,
Pour couper et raccorder OK, mais dès que je veux la " bouger " dans la " time line " c'est impossible, mais je suis nul en la matière, j'ai acheté la vidéo de formation ( Elephorm  première éléments 10 ) pour essayer de faire quelque chose, on verra bien....... étant à la retraite, j'ai tout mon temps.......quoique....
@+
Revenir en haut Aller en bas
bruno92120
16 Gb
16 Gb
bruno92120

Masculin Nombre de messages : 2054
Age : 49
APN : GX7 - 20 1.7, 14-140, 14-42PZ, 7-14 f4
Dépt. ou Pays : ô Toulouse
Date d'inscription : 09/11/2009

Lumix GX7 et le bug du démarrage très lent Empty
MessageSujet: Re: Lumix GX7 et le bug du démarrage très lent   Lumix GX7 et le bug du démarrage très lent Icon_minitimeMer 23 Oct 2013 - 19:33

Oh je ne suis pas un crack non plus.. disons que ma machine ne rame pas et je fais des petits montages amateurs avec effets musique photo .... avec enregistrement full hd pour graver en dvd et nickel. La diff de qualité entre mp4 zt avchd sur un ecran full hd est visible
Revenir en haut Aller en bas
sugg
Membre Validé
Membre Validé
sugg

Masculin Nombre de messages : 29
Age : 69
APN : DMC-GX7 + GX80 + 14mm + 20mm + 12-60 Pana + FD 50mm 1.8 + FD 50mm macro + 14-42 PZ + 45-175mm + FL360L
Dépt. ou Pays : 83 Draguignan
Date d'inscription : 21/10/2013

Lumix GX7 et le bug du démarrage très lent Empty
MessageSujet: Re: Lumix GX7 et le bug du démarrage très lent   Lumix GX7 et le bug du démarrage très lent Icon_minitimeMer 23 Oct 2013 - 19:43

@Bruno,
Comment as tu inséré ta petite phrase en bas de chaque texte ???
Merci
Revenir en haut Aller en bas
bruno92120
16 Gb
16 Gb
bruno92120

Masculin Nombre de messages : 2054
Age : 49
APN : GX7 - 20 1.7, 14-140, 14-42PZ, 7-14 f4
Dépt. ou Pays : ô Toulouse
Date d'inscription : 09/11/2009

Lumix GX7 et le bug du démarrage très lent Empty
MessageSujet: Re: Lumix GX7 et le bug du démarrage très lent   Lumix GX7 et le bug du démarrage très lent Icon_minitimeMer 23 Oct 2013 - 19:59

Tu vas dabs ton profil et tu peux modifier ton avatar. Ajouter des lien texte...
Revenir en haut Aller en bas
sugg
Membre Validé
Membre Validé
sugg

Masculin Nombre de messages : 29
Age : 69
APN : DMC-GX7 + GX80 + 14mm + 20mm + 12-60 Pana + FD 50mm 1.8 + FD 50mm macro + 14-42 PZ + 45-175mm + FL360L
Dépt. ou Pays : 83 Draguignan
Date d'inscription : 21/10/2013

Lumix GX7 et le bug du démarrage très lent Empty
MessageSujet: Re: Lumix GX7 et le bug du démarrage très lent   Lumix GX7 et le bug du démarrage très lent Icon_minitimeMer 23 Oct 2013 - 21:01

@tepp a écrit:
Bonjour à tous,

J'espère que Pana résoudra ce problème dans une prochaine mise à jour du firmware, mais en sont-il seulement au courant ? Y'a t-il un contact identifié ici chez eux pour remonter ce genre de bugs ?

à bientôt,

T
Bonjour,
Bonne question que je me suis aussi déjà posé, les gens de Panasonic ne doivent pas ignorer ce forum, et s'ils font bien leur boulot study , ils doivent le lire et prendre bonne note, mais je vais leur faire un mail pour savoir effectivement à qui on doit faire remonter les doléances.
Cdt
Revenir en haut Aller en bas
tepp
Membre Validé
Membre Validé


Nombre de messages : 15
APN : Lumix GX7 et LX3
Dépt. ou Pays : 94
Date d'inscription : 15/10/2013

Lumix GX7 et le bug du démarrage très lent Empty
MessageSujet: Re: Lumix GX7 et le bug du démarrage très lent   Lumix GX7 et le bug du démarrage très lent Icon_minitimeMer 23 Oct 2013 - 22:18

@bruno : le format MP4 est plus simple à travailler sur PC, reconnu par tous les logiciels, ce qui n'est pas forcément le cas de l'AVCHD. Sur iMovie par exemple, il vaut mieux formater la carte avant chaque nouveau filmage pour importation. Par ailleurs la qualité supérieure de l'AVCHD est perdue dans iMovie lors de l'importation car il ne gère pas ce format nativement.

Ensuite, le MP4 est davantage compressé donc occupe moins de place sur disque.

Enfin, il peut être envoyé directement en ligne sur toutes les plates-formes (dailymotion, youtube, vimeo…) ce qui n'est pas le cas de l'AVCHD qui peut poser des problèmes avec Dailymotion.

De toute façon au delà de l'intérêt d'un format ou d'un autre, il s'agit quand même d'un bug assez gênant et il est difficile d'y remédier sans cette explication (je n'aurai jamais trouvé la raison de cette lenteur moi-même sans avoir trouvé le fil sur dpreview).

Je viens justement de faire une vidéo du problème pour que vous compreniez mieux Smile

C'est ici :

https://www.dailymotion.com/video/x16c9wy_bug-du-panasonic-lumix-gx7-lenteur-au-demarrage-en-mode-video-mp4_tech
Revenir en haut Aller en bas
bruno92120
16 Gb
16 Gb
bruno92120

Masculin Nombre de messages : 2054
Age : 49
APN : GX7 - 20 1.7, 14-140, 14-42PZ, 7-14 f4
Dépt. ou Pays : ô Toulouse
Date d'inscription : 09/11/2009

Lumix GX7 et le bug du démarrage très lent Empty
MessageSujet: Re: Lumix GX7 et le bug du démarrage très lent   Lumix GX7 et le bug du démarrage très lent Icon_minitimeJeu 24 Oct 2013 - 8:33

Tu as raison ce bug  doit être corrigé.  Je suis sur pc et je n'ai pas de soucis de compatibilité pour travailler mes avchd qui lorsque gravé en dvd donnent sur ecran ful hd un tendu top et visiblement meilleur quand mp4
Revenir en haut Aller en bas
Contenu sponsorisé




Lumix GX7 et le bug du démarrage très lent Empty
MessageSujet: Re: Lumix GX7 et le bug du démarrage très lent   Lumix GX7 et le bug du démarrage très lent Icon_minitime

Revenir en haut Aller en bas
 
Lumix GX7 et le bug du démarrage très lent
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum LUMIX :: APPAREILS PANASONIC LUMIX ET ACCESSOIRES :: SECTION Boitier m4/3 à objectifs interchangeables-
Sauter vers: