Forum LUMIX


 
AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Mon FZ 200 n'en fait qu'à sa tête !

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
BJ 46
32 Gb
32 Gb


Masculin Nombre de messages : 3939
Age : 67
APN : FZ200 + des bricoles Ex FZ 38 .
Dépt. ou Pays : 46, LOT, près de CAHORS
Date d'inscription : 26/12/2011

MessageSujet: Mon FZ 200 n'en fait qu'à sa tête !    Mar 8 Oct 2013 - 10:49

Pour m'être fait avoir plus d'une fois, quand je veux faire un panoramique, je passe en manuel et bloque tous les paramètres .
C'est ce que j'ai fait, hier soir, me trouvant, un peu tard, 18 h 30, sur un site que je voulais fixer ; ISO 100, BdB jour,
mode M, A 3.5, S 1/125 ", MPM hyperfocale de 2 m à l'infini, grossissement X 1 pour la 1° série, X 2 pour la 2° .

Tranquille, je transfère et assemble le 1° dans Panorama Maker 4, fourni avec le FZ 38 .
Horreur ! j'ai un cheveu frisé vertical qui me coupe la vue en 2, teintes et luminosité différentes de part et d'autre !
Pas grave, j'ai tiré 2 séries, la seconde sera bonne ...
Mon 2° pano s'affiche, la différence est plus ténue, mais j'ai aussi un changement de luminosité, au même endroit !

L'examen des clichés de base montre pour les 2 séries, que la sensibilité initialement FIXÉE à 100 ISO est passée à 160 au même braquage en azimut  de l'APN, à l'aplomb du Lot .
Un deuxième assemblage dans ICE de Microsoft atténue bien les différences, mais je me retrouve avec une définition  initiale de 13000 x 3700, réduite à 4600 x 1400, ( à la louche, vous me passez les pouillèmes ) sans que j'aie rien fait ... ( Je parle pas en Glish, moi . )
Après avoir tamponné le ciel voilà ce que donne la 2° série de Pano Maker 4 :


Du coup, mes conseils pour Pano sont à prendre avec précaution ... EDIT : Il suffit d'ajouter une ligne : iDynamique sur NON, Merci ÉRICOPTER !
http://www.forumlumix.com/t95285-prise-de-vue-pour-panoramique-fz200
Si quelqu'un voit une explication, je suis preneur !


Dernière édition par BJ 46 le Ven 18 Oct 2013 - 15:43, édité 2 fois
Revenir en haut Aller en bas
http://vevebm.free.fr
olivier64
4 Gb
4 Gb


Masculin Nombre de messages : 462
Age : 52
APN : Lumix FZ-200
Dépt. ou Pays : Suisse
Date d'inscription : 28/08/2012

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mar 8 Oct 2013 - 11:57

Salut Jean-Claude !

Je pense qu'il s'agit du bug du FZ200 ! Sad
J'ai constaté exactement le même phénomène sur mon FZ200, lors de mes essais de photos de la lune et mes proxis sur fleurs. On m'avait même posé la question à l'époque de pourquoi je n'avais pas mis mon APN sur ISO-100 alors que j'avais assez de luminosité, et justement, j'avais fixé ISO-100 !!!

Depuis, j'ai fait des essais, et en mode A (celui que j'ai le plus utilisé jusqu'à présent), après appui à mis-course sur le déclencheur, selon les conditions de prise de vue, mon ISO "saute" de 100 à 160 !!! scratch confused

À part un bug, je ne vois pas ..... D'autant plus quand on FIXE ISO à 100 !!!!
Revenir en haut Aller en bas
pst77
8 Gb
8 Gb


Nombre de messages : 1170
Age : 56
APN : FZ1000/ex FZ200 + pentax K3/ ex K30
Dépt. ou Pays : 77 45 83
Date d'inscription : 22/04/2013

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mar 8 Oct 2013 - 12:55

je conforme aussi , ce 160 Iso "autonome" qui se regle tout seul frequemment lorsqu'on a bloqué à 100 ISO. je l'ai constaté à plusieurs reprises, mais, ne faisant pas de pano, j'avais pas trop relevé....
Revenir en haut Aller en bas
BJ 46
32 Gb
32 Gb


Masculin Nombre de messages : 3939
Age : 67
APN : FZ200 + des bricoles Ex FZ 38 .
Dépt. ou Pays : 46, LOT, près de CAHORS
Date d'inscription : 26/12/2011

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mar 8 Oct 2013 - 23:05

Grand merci à OLIVIER et PST pour vos réponses qui m'amènent à poser la question suivante :
le problème se reproduit-il sur toute la gamme de sensibilité ou seulement au départ ?
S'il suffit de choisir ISO 125 ou 160, y'a pas de quoi fouetter un chat, par contre si la sensi évolue toute seule quelque soit le niveau de consigne, c'est plus embêtant .
Par ailleurs, on ne peut pas placer la limite ISO max à 100, de mémoire, mais à 160 .
Revenir en haut Aller en bas
http://vevebm.free.fr
olivier64
4 Gb
4 Gb


Masculin Nombre de messages : 462
Age : 52
APN : Lumix FZ-200
Dépt. ou Pays : Suisse
Date d'inscription : 28/08/2012

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mar 8 Oct 2013 - 23:40

Jean-Claude,

Pour ma part, uniquement constaté à ISO-100.
En même temps, je n'ai pas tout testé non plus Wink
Revenir en haut Aller en bas
pilou45000
64 Gb
64 Gb


Masculin Nombre de messages : 11154
Age : 52
APN : FZ48 - Sigma SD15
Dépt. ou Pays : 45
Date d'inscription : 23/12/2012

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mer 9 Oct 2013 - 6:10

Pour info, cela m'est aussi arrivé avec le FZ48, le phénomène semble aléatoire mais toujours en mode A scratch
Revenir en haut Aller en bas
http://pilou45000.blogspot.fr/
BJ 46
32 Gb
32 Gb


Masculin Nombre de messages : 3939
Age : 67
APN : FZ200 + des bricoles Ex FZ 38 .
Dépt. ou Pays : 46, LOT, près de CAHORS
Date d'inscription : 26/12/2011

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mer 9 Oct 2013 - 6:18

Merci OLIVIER, Merci PILOU .
Il se trouve pourtant que j'étais en M, pour maîtriser tous les paramètres, quand "j'y ai eu droit" .
Revenir en haut Aller en bas
http://vevebm.free.fr
pst77
8 Gb
8 Gb


Nombre de messages : 1170
Age : 56
APN : FZ1000/ex FZ200 + pentax K3/ ex K30
Dépt. ou Pays : 77 45 83
Date d'inscription : 22/04/2013

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mer 9 Oct 2013 - 6:39

sur le mien: limite mini iso=200 dans le menu.
testé ce matin en bloquant les isos a 100: et hop! 160
et en bloquant à 125: idem....160
a 200 evidemment ca reste à 200... j'ai pas ete plus loin...
et tout ca, c'est en mode p
Revenir en haut Aller en bas
BJ 46
32 Gb
32 Gb


Masculin Nombre de messages : 3939
Age : 67
APN : FZ200 + des bricoles Ex FZ 38 .
Dépt. ou Pays : 46, LOT, près de CAHORS
Date d'inscription : 26/12/2011

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mer 9 Oct 2013 - 6:45

Merci PST, voilà une info qu'elle est bonne .  
200, ça ira quand-même ...
Revenir en haut Aller en bas
http://vevebm.free.fr
ericopter
2 Gb
2 Gb


Masculin Nombre de messages : 291
Age : 45
APN : Sony A200 - Sony A700 - Sony A77 - Panasonic FZ200 - Sony RX 10
Dépt. ou Pays : 29
Date d'inscription : 10/12/2011

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mer 9 Oct 2013 - 8:58

Etant curieux de nature, je cherche à comprendre ce qui vous arrive.
Malgré plusieurs essais dans des conditions de lumière difficiles, impossible d'obtenir le phénomène que vous décrivez.

Quelqu'un pourrait-il poster une image où le FZ200 est monté tout seul a 160 ISO (pour les exifs) ?

Concernant la "Limite en ISO", je suis perplexe car ce menu n'est actif que si on choisi I.Iso ou Iso Auto, donc des modes "automatiques".
Revenir en haut Aller en bas
http://www.photonumeric.fr
Isard
16 Gb
16 Gb


Masculin Nombre de messages : 2552
Age : 64
APN : OMD1 - FZ 200 + bonnettes Marumi
Dépt. ou Pays : 65
Date d'inscription : 23/05/2013

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mer 9 Oct 2013 - 9:28

Je n'ai pas remarqué que le mien se permette des fantaisies pareilles. Je fais, de temps en temps, des panos en mode A ou en mode S, je mets en fonction la touche AEL et je fais ma série de photos. Mon apn est souvent réglé sur 100 ou 125 iso pour les paysages.
Revenir en haut Aller en bas
http://www.henrid.net/
pilou45000
64 Gb
64 Gb


Masculin Nombre de messages : 11154
Age : 52
APN : FZ48 - Sigma SD15
Dépt. ou Pays : 45
Date d'inscription : 23/12/2012

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mer 9 Oct 2013 - 9:28

J'ai retrouvé un exemple. La photo n'a strictement aucun intérêt mais le FZ48 s'est mis tout seul à ISO 160 alors que j'avais choisi ISO 100.
exif: mode A; ISO160 ??? ; 4,5mm eq 25mm ; f/7,1 ; 1/50s
Revenir en haut Aller en bas
http://pilou45000.blogspot.fr/
pst77
8 Gb
8 Gb


Nombre de messages : 1170
Age : 56
APN : FZ1000/ex FZ200 + pentax K3/ ex K30
Dépt. ou Pays : 77 45 83
Date d'inscription : 22/04/2013

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mer 9 Oct 2013 - 9:32

je disais que la limitation iso etait reglee sur 200 dans mon cas pour info.
je sais que ce n'est effectif que quand on choisit iso auto ou I Iso.
et quand le Fz zappe de 100 à 160,  a chaque fois je suis en 100 iso fixé (ou 125 test de ce matin)
mais je n'ai pas pris de photo ce matin, simple essai d'apui a mi course du declencheur, ou l'affichage LCD passe de 100 (ou 125) à 160 iso.
d'ailleurs (peut etre pas de rapport, je n'ais pas verifié par ailleurs en fixant 160iso) la maniere dont le 160 est inscrite est particuliere: le 6 est plus gros, comme si on avait "greffé" une queue en haut du  1er zero de 100 Iso  du genre: 1 6 0
Revenir en haut Aller en bas
ericopter
2 Gb
2 Gb


Masculin Nombre de messages : 291
Age : 45
APN : Sony A200 - Sony A700 - Sony A77 - Panasonic FZ200 - Sony RX 10
Dépt. ou Pays : 29
Date d'inscription : 10/12/2011

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mer 9 Oct 2013 - 10:12

@pilou45000 a écrit:
J'ai retrouvé un exemple. La photo n'a strictement aucun intérêt mais le FZ48 s'est mis tout seul à ISO 160 alors que j'avais choisi ISO 100.
exif: mode A; ISO160 ??? ; 4,5mm eq 25mm ; f/7,1 ; 1/50s
Il n'y a malheureusement pas les Exifs sur ton image.
Revenir en haut Aller en bas
http://www.photonumeric.fr
pilou45000
64 Gb
64 Gb


Masculin Nombre de messages : 11154
Age : 52
APN : FZ48 - Sigma SD15
Dépt. ou Pays : 45
Date d'inscription : 23/12/2012

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mer 9 Oct 2013 - 11:21

Bonjour Ericoptere, j'ai noté les exif au dessus, sinon comment dois-je poster la photo pour les avoir avec ? scratch 
Revenir en haut Aller en bas
http://pilou45000.blogspot.fr/
BJ 46
32 Gb
32 Gb


Masculin Nombre de messages : 3939
Age : 67
APN : FZ200 + des bricoles Ex FZ 38 .
Dépt. ou Pays : 46, LOT, près de CAHORS
Date d'inscription : 26/12/2011

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mer 9 Oct 2013 - 13:51

Salut ERIC, content de te voir .
P jointes les 2 vues avant /après basculement de la même série . Normalement, les EXIFs sont là .



ISO 160 :


L'exposition était compensée à -1 ou plus ...
Revenir en haut Aller en bas
http://vevebm.free.fr
BJ 46
32 Gb
32 Gb


Masculin Nombre de messages : 3939
Age : 67
APN : FZ200 + des bricoles Ex FZ 38 .
Dépt. ou Pays : 46, LOT, près de CAHORS
Date d'inscription : 26/12/2011

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mer 9 Oct 2013 - 14:13

Bonjour ISARD .
J'ai réglé vite fait tout ce que je savais devoir verrouiller, puis fait mes PdV en vitesse, le soleil étant déjà bas .
C'est à l'assemblage que j'ai constaté la boulette ; dans Picasa, les EXIFs de base sont visibles en permanence .
Je n'aurais pas fait confiance à ma seule mémoire pour lancer ce sujet .

@ PILOU Servimg coupe systématiquement les métadonnées ; Casimages les préserve ; par ailleurs certains
traitements les suppriment aussi .
Si tu veux aller sur casimages, cliques sur une de mes photos .
Il va bien, ce SIGMA ?

Edit : ISARD, Tu nous donnes peut-être la solution, de verrouiller l'expo, par le bouton "AF / AE LOCK" ?
À essayer .
Revenir en haut Aller en bas
http://vevebm.free.fr
ericopter
2 Gb
2 Gb


Masculin Nombre de messages : 291
Age : 45
APN : Sony A200 - Sony A700 - Sony A77 - Panasonic FZ200 - Sony RX 10
Dépt. ou Pays : 29
Date d'inscription : 10/12/2011

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mer 9 Oct 2013 - 21:08

Après analyse des images de BJ46, je pense avoir trouvé (si ça c'est pas de la mise en danger affraid).

N'auriez-vous pas le réglage iDynamique activé ?
Revenir en haut Aller en bas
http://www.photonumeric.fr
BJ 46
32 Gb
32 Gb


Masculin Nombre de messages : 3939
Age : 67
APN : FZ200 + des bricoles Ex FZ 38 .
Dépt. ou Pays : 46, LOT, près de CAHORS
Date d'inscription : 26/12/2011

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mer 9 Oct 2013 - 21:40

Effectivement, ÉRIC, iDynamique est en position standard .
Et je comprends, page 141, que je vais devoir ajouter un paramètre supplémentaire, iDynamique, à placer sur NON pour avoir une expo régulière .
Curieusement, j'étais à la bonne page ...
merci beaucoup ÉRIC, celle-là, je n'étais pas prêt à la trouver !
Doublement content de te voir sur le forum !!! On se tutoie, si tu veux bien ? À moins que vous exprime la marque du pluriel ?
Revenir en haut Aller en bas
http://vevebm.free.fr
ericopter
2 Gb
2 Gb


Masculin Nombre de messages : 291
Age : 45
APN : Sony A200 - Sony A700 - Sony A77 - Panasonic FZ200 - Sony RX 10
Dépt. ou Pays : 29
Date d'inscription : 10/12/2011

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mer 9 Oct 2013 - 22:22

@BJ 46 a écrit:
Effectivement, ÉRIC, iDynamique est en position standard .
Et je comprends, page 141, que je vais devoir ajouter un paramètre supplémentaire, iDynamique, à placer sur NON pour avoir une expo régulière .
Curieusement, j'étais à la bonne page ...
merci beaucoup ÉRIC, celle-là, je n'étais pas prêt à la trouver !
Doublement content de te voir sur le forum !!! On se tutoie, si tu veux bien ? À moins que vous exprime la marque du pluriel ?
You're welcome.
Et oui, on se tutoie, je vouvoie rarement sur les forums : on est entre nous  .

Je vous (je généralise Very Happy ) explique ma démarche et pourquoi j'avais besoin d'une image contenant tous les exifs (pour pilou45000).

Pour moi, aucun appareil ne peut/doit modifier les ISO si on les a fixés, à fortiori en manuel. Il était donc probable qu'un automatisme était enclenché. Une fois les ISO auto et les I.Iso écartés, j'avoue que j'étais perplexe.
Et c'est là que les exifs entre en jeu.

La plupart des logiciel se contente d'explorer la partie générique des Exifs, les infos les plus pertinentes. Si vous utilisez Firefox et Fxif vous me comprendrez. Mais il existe un petit logiciel très performant qui ne se contente pas de donner les infos communes mais qui indique toutes les parties lisibles (les tags) même s'il ne les comprends pas. Il s'agit de PhotoMe.

J'ai donc extrait les Exifs de tes deux images et je les ai rentré dans un tableur Excel. Avec une formule à deux balles on peut faire ressortir immédiatement les écarts :

En vert un ecart "normal" (les heures de prise de vue), en rouge un écart "anormal" :



Les ISO, c'est normal (c'est le sujet du fil) mais deux lignes m'ont interpelée.
Tout d'abord celle qui parle du "contrôle de gain". J'ai fouiné sur la toile pour trouver une vieille discussion sur dpreview qui lie ce tag aux ISO : on tourne en rond scratch .

Mais c'est une ligne "sans identité" qui m'a dirigé vers la solution :



Donc direction la bible des tags des Exifs disponible sur le site du célèbre Exiftools (mais moi j'aime pas trop les lignes de commandes) : http://owl.phy.queensu.ca/~phil/exiftool/TagNames/index.html
et plus particulièrement sur celle des Panasonic :



Le tag 0x0079 correspond au "IntelligentD-Range" -> Plage Dynamique Intelligente donc I.Dynamique.

Un petit essai sur mon FZ200 et zou, il saute aléatoirement de 100 à 160 ISO. "Et là j'ai dit Banco !" (je laisse aux cinéphiles le soin de trouver de quelle film est tiré cette phrase).

J'avoue que j'étais tellement impatient de vous faire partager ma découverte que j'ai oublié de vérifier la documentation ; qui, heureusement, confirme mon hypothèse.

Je reconnais que je dois avoir un grain pour ma coltiner une enquête à la Sherlock d'une bonne heure pour 2/3 de diaph ! Mais, que voulez-vous, je n'aime pas rester sur ma faim.
Revenir en haut Aller en bas
http://www.photonumeric.fr
BJ 46
32 Gb
32 Gb


Masculin Nombre de messages : 3939
Age : 67
APN : FZ200 + des bricoles Ex FZ 38 .
Dépt. ou Pays : 46, LOT, près de CAHORS
Date d'inscription : 26/12/2011

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mer 9 Oct 2013 - 22:37

Pour notre bien .
Sans doute ce grain qui fait la différence entre les bons et les moins bons .
MERCI encore .respect 
Revenir en haut Aller en bas
http://vevebm.free.fr
olivier64
4 Gb
4 Gb


Masculin Nombre de messages : 462
Age : 52
APN : Lumix FZ-200
Dépt. ou Pays : Suisse
Date d'inscription : 28/08/2012

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mer 9 Oct 2013 - 22:46

MERCI !! merci à toi Ericopter !!!

... Et aussi très content de te revoir !

comme je te comprends ! Je suis pareil dans mon boulot, des fois, ça me joue des tours, quand je bute sur un os, et que j'en fait une question de principe, mais la plupart du temps, c'est payant et je trouve.
Revenir en haut Aller en bas
pst77
8 Gb
8 Gb


Nombre de messages : 1170
Age : 56
APN : FZ1000/ex FZ200 + pentax K3/ ex K30
Dépt. ou Pays : 77 45 83
Date d'inscription : 22/04/2013

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mer 9 Oct 2013 - 22:52

la on reconnait le maitre....
effectivement, c'est indiqué en haut de la page 141 de la doc...
mais c'est d'une clarté toute relative....
Revenir en haut Aller en bas
jiel42
Vainqueur de concours 01
Vainqueur de concours 01


Masculin Nombre de messages : 2260
APN : Lumix G6H et KM-A200
Dépt. ou Pays : Loire 42 (France)
Date d'inscription : 14/01/2013

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Mer 9 Oct 2013 - 23:35

Bonsoir,

@pilou

@pilou45000 a écrit:
Bonjour Ericoptere, j'ai noté les exif au dessus, sinon comment dois-je poster la photo pour les avoir avec ? scratch 
Pour avoir les exifs ne pas utiliser Serving qui les supprime mais comme BJ Casimages ou si tu as un compte Gogole Picasaweb.
Revenir en haut Aller en bas
pilou45000
64 Gb
64 Gb


Masculin Nombre de messages : 11154
Age : 52
APN : FZ48 - Sigma SD15
Dépt. ou Pays : 45
Date d'inscription : 23/12/2012

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Jeu 10 Oct 2013 - 5:45

Exact Ericopter je viens de vérifier, sur mon FZ48 IDynamique est un position "élevé" et dans les exif de la photo à la ligne 0079 j'ai la valeur 3. Bien vu et bravo !  
Revenir en haut Aller en bas
http://pilou45000.blogspot.fr/
pilou45000
64 Gb
64 Gb


Masculin Nombre de messages : 11154
Age : 52
APN : FZ48 - Sigma SD15
Dépt. ou Pays : 45
Date d'inscription : 23/12/2012

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Jeu 10 Oct 2013 - 5:58

@BJ 46 a écrit:

Il va bien, ce SIGMA ?
C'est un autre monde ! Very Happy  J'avais acheté le FZ48 pour me remettre à la photo après 15 ans d’abstinence Sad  ! Un bridge pour sa polyvalence me paraissait bien adapté pour comprendre le monde du numérique pour lequel j'avais beaucoup de méfiance...   Je n'ai pas regretté cet achat Very Happy  mais j'ai assez vite trouvé les limites du bridge par rapport à ce que je veux faire, en particulier en N&B. Le Sigma me convient parfaitement, on le dit capricieux et exigeant mais en fait son utilisation est très proche d'un boitier argentique   et le piqué est excellent Very Happy .
Revenir en haut Aller en bas
http://pilou45000.blogspot.fr/
ericopter
2 Gb
2 Gb


Masculin Nombre de messages : 291
Age : 45
APN : Sony A200 - Sony A700 - Sony A77 - Panasonic FZ200 - Sony RX 10
Dépt. ou Pays : 29
Date d'inscription : 10/12/2011

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Jeu 10 Oct 2013 - 8:03

Une autre chose intéressante avec Photome c'est qu'il est personnalisable. Je vous accorde que ça n'est pas forcément simple mais les valeurs des "makernotes" (les tags) sont logées dans un fichier xml éditable.

Voilà ce que ça donne dans notre cas :



Ps : me suis aussi "amusé" à décoder l'IResolution car c'était un cas que je n'avais pas encore rencontré.
Revenir en haut Aller en bas
http://www.photonumeric.fr
olivier64
4 Gb
4 Gb


Masculin Nombre de messages : 462
Age : 52
APN : Lumix FZ-200
Dépt. ou Pays : Suisse
Date d'inscription : 28/08/2012

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Jeu 10 Oct 2013 - 23:30

Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad 

Je suis très en colère après moi !!!

Depuis la réponse fournie par Ericopter, ça me travaille, cette question de i-dynamique me disait quelque chose ...
Alors ce soir, j'ai cherché, et encore cherché, et voilà ce que j'ai trouvé :

@olivier64 a écrit:

...
Pour la photo de la lune, je viens de tomber sur un petit bug surprenant pour cet ISO à 160. En fait, j'avais bien sélectionné ISO100 pour la photo de la lune ci-dessus, et je n'avais pas compris pourquoi il était passé à 160.
Alors, j'ai refait des tests ce matin pour essayer de comprendre, et malgré la sélection de l'ISO à 100, selon le niveau de lumière, il "monte" à 160 !! C'est incroyable, car ce n'est même pas en basse lumière. Si je vise une zone très sombre, en mode A, avec une ouverture à 3,5 et qu'il calcule une vitesse à 8", j'ai ISO100. Si avec les mêmes paramètres, je vise une zone plus lumineuse qui me calcule une vitesse à 1/5, l'ISO monte à 160 !!
Après plusieurs essais, en jouant sur divers paramètres, j'ai vu que c'est lié au paramètre "i.dynamique" qui est sur standard. Si je le passe à NON, ce petit bug disparait !

....
C’ÉTAIT IL Y A UN AN !!!!! ici :

http://www.forumlumix.com/t89428-la-lune-test-du-fz-200

  ça ne va pas du tout !! Alzheimer me guette à même pas 50 ans !! Sad 
Revenir en haut Aller en bas
BJ 46
32 Gb
32 Gb


Masculin Nombre de messages : 3939
Age : 67
APN : FZ200 + des bricoles Ex FZ 38 .
Dépt. ou Pays : 46, LOT, près de CAHORS
Date d'inscription : 26/12/2011

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Ven 11 Oct 2013 - 5:58

Hélas, je crains que nous soyons tous atteints, même si c'est à des degrés différents .
La mémoire est un vase fuyant !
Pour pinailler, ce n'est donc pas un bug, puisque pensé par ses concepteurs et lié à une fonction de l'appareil ...  
Revenir en haut Aller en bas
http://vevebm.free.fr
olivier64
4 Gb
4 Gb


Masculin Nombre de messages : 462
Age : 52
APN : Lumix FZ-200
Dépt. ou Pays : Suisse
Date d'inscription : 28/08/2012

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Ven 11 Oct 2013 - 6:54

Tu as raison Jean-Claude !

Mais à l'époque, j'avais pensé à un bug....
... mais je crois que ma constatation était passée inaperçue ...
Revenir en haut Aller en bas
jcm60210
4 Gb
4 Gb


Masculin Nombre de messages : 608
APN : FZ-38-G5-Divers objectifs manuels MD et Zenit
Dépt. ou Pays : 60
Date d'inscription : 04/04/2011

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Ven 11 Oct 2013 - 8:05

Bonjour, Très intéressant ce sujet. Il m'a permis de découvrir certains outils. Pensez-vous que ce comportement (changement des isos) soit commun à tous les pana, quand i-dynamique est activé ? Merci à tous pour ces infos
Revenir en haut Aller en bas
yoyo53613
32 Gb
32 Gb


Masculin Nombre de messages : 3648
APN : Divers: Canon, Panasonic, Ricoh - Argentiques: Canon, Pentax, Zenith
Dépt. ou Pays : Belgique
Date d'inscription : 07/06/2013

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Ven 11 Oct 2013 - 9:09

@BJ 46 a écrit:

Pour pinailler, ce n'est donc pas un bug, puisque pensé par ses concepteurs et lié à une fonction de l'appareil ...  
Bonjour BJ46,

Concernant un comportement bizarre éventuel du FZ200 , sans aucun reproche et à titre d'info!

Sur 3000 déclenchements j'ai vu ceci: (seulement 2 cas sur 3000 clics!)

- gros plan de mon chat poivre et sel sur de l'herbe bien verte. Il a les yeux verts profonds. A l'ombre (équivalent f5.6 estimé).
l'appareil m'a placé un beau masque, bien vert " à la zorro" entre les deux yeux? Je n'ai malheureusement conservé ni cliché, ni exifs. J'ai réessayé, mais il ne me l'a jamais reproduit.

- aussi autour de f5.6. Paysage au grand-angle, 1/3 inférieur en prairie, arbres isolés au centre, fond en champ de tournesols et ciel bouché. Possibilité (?) que sur une série de photos à quelques secondes d' intervalle, le FZ m'a dupliqué un gros caillou, noir charbon, se trouvant à 20 mètres devant l'arbre... au milieu de celui-ci? Premières vues =rien, 2 à 3 duplications, plus rien ensuite. J'ai malheureusement tout effacé!

Le premier cas est sûr à 100%.

Pour le deuxième, je ne retournerai pas sur place! Là! Je ne me sentais pas à l'aise! Ce serait déraisonnable! Le phénomène n'a peut-être rien à voir avec le FZ. ...

Dorénavant, je conserverai les traces d'autres comportements particuliers.

Le FZ200 est un appareil super, je n'en reviens toujours pas mais est parfois un peu imprévisible!
Wink WinkWink

Si d'autres utiliseurs ont eu des clichés avalés par du vert?

Bonne journée à tous
Revenir en haut Aller en bas
VueQuiBaisse
16 Gb
16 Gb


Masculin Nombre de messages : 1977
Age : 54
APN : G5, GX7
Dépt. ou Pays : 38
Date d'inscription : 09/05/2013

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Ven 11 Oct 2013 - 9:56

Total respect pour Ericopter  

C'est très bon à savoir ce coup du i-dynamique.

Merci aussi à BJ46 d'avoir soumis ce pb.
Revenir en haut Aller en bas
JJP
4 Gb
4 Gb


Masculin Nombre de messages : 449
Age : 62
APN : FZ200
Dépt. ou Pays : 38 / périphérie grenobloise
Date d'inscription : 20/12/2011

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Ven 11 Oct 2013 - 14:19

BJ46 ,

Rappel : par ailleurs en Mode M, le paramètre Limite ISO n'est plus accessible dans les menus (p 138 et ai vérifié)

JJ


Revenir en haut Aller en bas
http://www.jjplessis.piwigo.com
BJ 46
32 Gb
32 Gb


Masculin Nombre de messages : 3939
Age : 67
APN : FZ200 + des bricoles Ex FZ 38 .
Dépt. ou Pays : 46, LOT, près de CAHORS
Date d'inscription : 26/12/2011

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Sam 12 Oct 2013 - 8:49

Olivier, tu avais très bien identifié le PB et sa cause, dommage qu'a cette époque, on n'en ait
pas plus tenu compte . Si on en reparlait dans un an ?

JCM, J'ai fait ce pense-bête pour PdV pano alors que j'avais le FZ 38 et je ne me souviens pas
d'avoir eu ce genre de problème avec, par la suite ; Le 38 a-t-il cette fonction iDynamique ? On peut croire que tous les APN qui en disposent fassent pareil .

YOYO, ne m'en veux pas, j'ai d'abord mis en doute ta sobriété !
Plus sérieusement, le seul fait dont je me souvienne et qui ressemble un peu à ton cas se rapportait à des PdV astro à travers un filtre, ce dernier avait amené des images parasites ( je ne suis pas habitué à vos "flare" et autres termes barbares ) . Ce fait doit être englouti dans les 70 pages du sujet de SATJC, FZ 200 premier test .
Avais-tu de bonnes conditions de lumière , pas de contre-jour, même limite ?

VUEQUIBAISSE, mon seul mérite est d'avoir été "victime du phénomène" .
Grand Bravo à ÉRICOPTER et OLIVIER, par contre .

JJP, je ne passe en Manuel que pour les pano, jusque là, bien qu'ayant fixé une limite ISO, je ne m'y fie pas puisque je les bloque par ailleurs .
Bonne journée .


Dernière édition par BJ 46 le Sam 12 Oct 2013 - 18:08, édité 1 fois
Revenir en haut Aller en bas
http://vevebm.free.fr
yoyo53613
32 Gb
32 Gb


Masculin Nombre de messages : 3648
APN : Divers: Canon, Panasonic, Ricoh - Argentiques: Canon, Pentax, Zenith
Dépt. ou Pays : Belgique
Date d'inscription : 07/06/2013

MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Sam 12 Oct 2013 - 17:34

@BJ 46 a écrit:

YOYO, ne m'en veux pas, j'ai d'abord mis en doute ta sobriété !
Plus sérieusement, le seul fait dont je me souvienne et qui ressemble un peu ...
Merci beaucoup pour la réponse!
Je suis quelqu'un de sûr. Venant de l'argentique "vintage", je dois tout apprendre en numérique...
Wink
1 remplacement de couleur sur 3000 prises, c'est négligeable et ne m'inquiète pas. Je voulais simplement laisser une trace pour les concepteurs de l'appareil. Ce n'était sans doute pas le bon post?
1 ajout d"élément dans l'image??? je me souviens, je testais l'effet jouet! Ceci restera une inconnue! Comme quoi je ferai toujours de nombreuses prises du sujet.
Je lirai entièrement ce post début de semaine. Promis! En effet j'ai aussi rencontré le saut de 100 à 160 ASA, mais ne m'étais pas inquiété.
Après avoir ramé 15 jours pour ne plus sur-exposer et 1 mois pour obtenir des clichés nets, je commence à jouer et tester i dynamique, i résolution et les différentes autres possibilités...
Wink
Merci
à +
Guy
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Mon FZ 200 n'en fait qu'à sa tête !    Aujourd'hui à 9:27

Revenir en haut Aller en bas
 
Mon FZ 200 n'en fait qu'à sa tête !
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Savage 25 brushless fait maison
» Pourquoi la viande fait elle de l'eau ??
» Freinage qui fait clac clac clac
» Quels Disney vous ont fait pleurer (tristesse/ emotion/ joie/ peur...) ?
» désolé ça fait un bout

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum LUMIX :: APPAREILS PANASONIC LUMIX ET ACCESSOIRES :: SECTION Lumix FZ-
Sauter vers: